No waveforms in editor despite correct settings

Hi all,

I can't see waveforms in my videos, which makes editing kinda difficult at times. I've googled the issue and I believe I have the correct settings here:

Changing the settings to RMS Amplitude doesn't make a difference at all. I remember I saw waveforms some day, but I just can't make it appear again. It is not a composite shot.

Can anyone point me to the issue?



  • Don't think it's an issue, you need to enable it fur the layer. Check the layer settings out.

  • @FXhomer198145 could you post your specs if possible? Does all your footage do this?

  • Hi, I tried it with an MP4, and it showed up fine. Can you provide the audio media details. Found by right clicking on the media and looking at properties. My file for example is FORMAT : 16-bit stereo , Sample Rate: 44100 Hz, Codec AAC

  • edited February 12

    So interestingly enough if I switch the audio channel (I have 3: both - mic only - desktop only) and then switch again, it sometimes shows up...

    My specs are:

    CPU: Ryzen 3600 @ stock

    RAM: 16gb DDR4 @ 3200MHz

    GPU: GTX 1080ti @ 1900MHz

    The audio details also say 16-bit stereo, 44100Hz and AAC Codec.

    And I didn't understand the comment about enabling it for the layer, sorry. Where do I find the layer settings?

     Thanks everyone!

  • Oh and it sometimes tells me that there was an error conforming audio. Switching audio sources around a few times usually lets it reconform the audio (but I can't trigger it manually...). This sometimes does fix the issue, sometimes it doesn't. Seems very bug-like to me.

  •  Hi, sorry for late reply, if you have not already raised a support ticket then I would do that. However, have you considered  / tried the following.

    1. To establish if the CODEC is having problems, I would take you original media file and externally put it into another format, like .MOV or AVI just to establish if it the container that is causing the issue. If this works then you need to tell support what is generating your media and provide them with a same of the file.

    2. Do you have Audactiy, if so load your .MP4 file into that and extract the audio, bring it into Hitfilm and see if this shows up the waveform or not?

    3. Are your audio drivers up-to-date?

    If you have are able to provide an example of the media  then maybe we can check if it is a local to your system or not issue?

    By the way, I am a community member and not Hitfilm Support.

  • Hey! Loading and exporting as .mp3 works fine then, and for some reason also some of the videos show the waveforms while others don't even though they are all made the same way OBS with OpenVR plugin, 3 audio tracks-both, mic, desktop-, saved as .mp4), even just minutes apart. But I guess the Audacity workaround is okay for me... It's just such a very basic feature that I am stunned by the hassle I had with it already.

    Thanks a lot for your time, I appreciate it!

Sign In or Register to comment.