Can't open export queue any longer [solved]

Hallo guys,

I have a big problem, that I could not solve de- and reinstalling Hifilm Pro 2017 incl. deleting all Hitfilm directories in the user directory.

I can open files, edit and save them. When I want to export them, I get asked, if I want to go to the export queue. But when I hit Go to Exprot, nothing happens. I can't even click the Export tab to open the queue. The title gets highlighted on mouse over, but it will not open the queue.

I have an Alienware 17R3 with i7-6820HK processor, 16 GB RAM, Nvidia GTX 980m with 8 GB VRAM.

The only thing that changed is, that I updated bios and graphics driver.

Is this a known problem that happens from time to time?

It also seems, that hitfilm works slower whit time. So when I work long with a Composite Shot with many embedded CS, then even quarter resolution will allow only slow scrolling.


Best regards



  • There seems to be a problem with the GUI?

    When I click on the export tab, the Home-tab still is highlighted (blue background). But the font on the Export-tab is white.

    And I can right click on the start page an get a context menu of the Export page with options to "Start exporting".

    And when I click it, it starts exporting something. I can hear my laptop working and see the progress indicator of hitfilm in the task bar. But I hove no idea, what and where it export something. Especially since I reinstalled hitfilm.



  • edited July 2017

    Thanks to Axel Wilkinson from the Hitfilm Support team.

    Problem was the newest Nvidia driver for my GeForce GTX 980m

    I installed the driver 378.49-notebook-win10-64bit-international-whql from 1/24/2017 instead.



  • edited August 2017

    the same happens to me. I have the latest nvidia game ready driver.
    is the newest gaming driver that I installed causing the problem ?

    I also cannot open my export screen. 

  • I am having the same issue as well. Is there an estimated fix date for this issue, and am able to be notified of it?

  • @JaronDerpy the issue is with Nvidia's driver. The solution is probably out of FXHOME's hands. 

  • i need help i deleted my exports i can export stuff please help

  • edited September 2017

    @TheUltimateJason follow these instructions, These instructions came from @Axel Wilkinson 

    You will need to roll back to an older driver for your GPU. Drivers from around 5/1/2017 seem to be working correctly.

    How to Rollback a Driver:

    1. Open Device Manager
    2. Inside Display Adaptors, right-click the Nvidia Device (i.e. GTX 960M) for which you want to roll back to the previous version of the driver, and then click Properties.
    3. Click the Drivers tab.
    4. Click Roll Back Driver.
    In the Driver Package Rollback dialog box, click Yes.



  • O37O37
    edited February 2018

    The roll back driver button is greyed out for me...anyone know why that might be? 

  • @O37 it's greyed out because you can you rolled it back to a point, if  you want to roll it back go to the nvidia site and clean install the driver you want.

  • I'm exporting a short live action edit from Hitfilm Express on a Mac OSX, I'm getting the error message "could not launch the client process". 

    It's doing it across other footage, much smaller files like an animatic get the same message. 

    I've tried deleting the cache, re-routing the destination, turning off proxy. Not sure what else to try, would welcome suggestions?

    Should I re-install the software? I don't want to loose the work in an update.

  • @orgli It would have been better to start a new thread instead of reviving an old one.  If a mod wants to split this out, that's their call.  In the meantime, I'll move on to the questions:

    Which version of HitFilm Express are you running?  What version of the Mac OS are you running, and on what hardware?  Did this problem just start recently after HitFilm has worked fine for a while, or has it always been this way?

This discussion has been closed.