Export - render process crashed.

Hello,

I'm trying to export out a 23ish minute project to 1080p using the youtube preset, the source is 1080p 60fps.

My specs are:-

CPU: i7 3770k

RAM: 16g 1866 DDR3

GPU: GTX 1060 6g

Storage: samsung evo 850 500gb

I checked storage capacity, but it keeps on crashing between 30 and 40%, i managed to export a smaller in-to-out area fine but trying the whole thing wont work.

I've monitored my pc usage during the exporting and its obviously pinning my CPU frequently, but memory and GPU have a ton of head room.

The video is just a simple game play recording with voice over, chopped into a bunch of composite shots for basic transform's and text.

I wish i could provide more detail but i cant find any sort of output of the error other than it 'crashed'.

Is there some sort of debug i can run or am i at the mercy of the ambiguous error?

Comments

  • It shouldn't happen, however as a workaround I would render it each composite shot and then stich the exported videos together as a new edit and export that.

  • @nabled it would be useful to know a MediaInfo breakdown for the footage, since it's gameplay there's a chance it's not in an optimal editing format.

  • Stargazer54Stargazer54 Moderator

    Assuming MediaInfo reveals the footage is Variable Frame Rate (which it probably is) you will need to transcode to Constant Frame Rate. You can do that with Handbrake.  Tutorial here.

  • aha - Frame rate mode                          : Variable

    Frame rate : 60.000 FPS
    Minimum frame rate : 55.866 FPS
    Maximum frame rate : 66.421 FPS

    learning!

    will go through this CFR transcode and hopefully i get some better results.

    will post up later

Sign In or Register to comment.