White Screen When Launching

Hello All, 

Just purchased HitFilm Pro 13, super excited to start learning the software. When I launch the software the app shows a blank white screen. Is that normal? I am on a MacBook Pro with a Vega 56 egpu.

-dan

Comments

  • @DanSvoboda I have just replied to the support ticket you sent in.

  • i would like to know this too it just happened to me yesterday 

  • Hi Dan,

    We're currently aware of issues specifically involving eGPUs. The white screen is actually the web content, Hitfilm should still run correctly (i.e., you should still be able to create and load projects via the menu at the top). There appear to be some issues (in general, not HF specific) involving Google Chrome (or applications that utilize Chromium for web content) and eGPUs.

  • hi Nick,

    i hate to inform you but that isn't the case the whole software crashes ive tried uninstalling and reinstalling turning off my antiviruses, compleatly wipeing it off my computer, updating all my drivers, like eveything you can think of i have done it and nothing has worked so far. the moment it loads up the white screen happens and crashes it must be something on hitfilms side..also side note no you cant interact with anything because everything is a white screen and its frozen.

  • here is a video of whats happening to me.
    Hit Film Crashing

  • This is happening to me on the latest version 13 of express.  Just gives a "Hitfilm Express is not responding" error.  

    Previous 12 version worked correctly.  Have tried uninstall/reinstall/reboot/run as administrator etc.

    • OS Name Microsoft Windows 10 Pro
    • Version 10.0.18362 Build 18362
    • Processor Intel(R) Core(TM) i7-8700K CPU @ 3.70GHz, 3696 Mhz, 6 Core(s), 12 Logical Processor(s)
    • Installed Physical Memory (RAM) 16.0 GB

    My computer is also used for developing angular/c# so I have vs code and visual studio installed - mentioned because I notice you use nodejs in the task manager breakdown.

    Your program is awesome so please help me get back into it again

    Jon 

  • NickDevTeamNickDevTeam Staff
    edited September 9

    Hi everyone, apologies for the delay in responding. It seems there are 2 seperate issues, one with a whitescreen for the web content, but another one which is a more serious crash that we'd like to investigate as well as a separate issue.

    @link3point0 @ZebsLC - could you post your GPU details please? Also, could you please create a support ticket (Technical Support) as well where we can investigate in more detail, thanks.

    https://fxhome.com/questions/submit

  • edited September 10

    I get the white screen flashing for a fraction of a second when start Hitfilm, it also happens with my Mocha OFX in Hitfilm, plugin, but neither causes any difficulty, everything works just fine. 

     Just throw it in I use Google Chrome

  • I am submitting a support ticket right now, but I am currently also experiencing a frozen, white screen on startup as well. I'm running Windows 10 64-bit with 16GB of RAM, an Intel(R) Core(TM) i7-8700 CPU @ 3.2GHz processor and a NVIDIA GeForce GTX 1060 6GB graphics card.  I downloaded HitFilm Express just a few days ago, and on trying to start it, had an issue similar to what @link3point0 ; shows in the video he posted above. However, that cleared up as soon as I updated my graphics driver. For the few days since, the program has run wonderfully. I used it this afternoon, closed the program, and re-opened it this evening only to have it freeze on a blank white screen. Just white and completely non-responsive. I've restarted my PC, as well as uninstalled and reinstalled the program. Still the same. Drivers are still up to date and nothing has changed in my system so far as I can see between this afternoon and this evening.

  • @SourFlesh ; Your system specs don't look like the problem.  And if you have updated your OS and GPU then the only thing I can think of as a possible culprit might be your virus software.  Might try disabling that as a test. 

    Also, do you have an live internet connection?   Just grasping at straws, but HFE could be trying to phone home and that could be hanging it up.  In these types of cases, its best to put in a support ticket - as you have already done.

  • Triem23Triem23 Moderator

    @Sourfresh to build on what Stargazer writes, if you've opened a Support ticket, also tell the devs what Antivirus you're running. I'm not certain which ones (Mods aren't FXHOME Staff, but are user volunteers), but I do know at least one AV doesn't play nicely with Hitfilm. If you tell the Support team, they'll have that information. 

  • This seems to be an issue related to running HitFilm 13 on a system with multiple displays. We are still working on narrowing down the specific cause, but disconnecting the secondary display should alleviate the issue for now, until a proper fix is implemented.

  • edited October 15

    "Disable Optimus in your Bios setup and you should be good.  There is no other solution.  "

  • @Miliun what is this a reference to? As far as I know, this is not a relevant solution.

  • That's exactly what helped in my case. 

  • @TheBenNorris ; Having never encountered that name in any Bios I have tinkered in, I found this article. 

    https://forums.autodesk.com/t5/hardware-read-only/disabling-nvidia-optimus-amp-perform-clean-install/td-p/4363279

    Seems that it would a very specialized issue to me that won't work for a great number of users.

  • AxelWilkinson , without my external display connected it actually works fine, only that I'm using Hitfilm Express, not Hitfilm Pro, so the cause of the problem is probably part of both products.

    Reverting back to the last version before 13.0 for the moment, hope this gets fixed with the next update...

  • @el_yel_

    Please, could you supply us with some information about your setup, we are collecting as much info as possible to try and resolve this issue.

    Model and resolution of both monitors and what one is set as main

    Cpu and GPU model

    Operating system

Sign In or Register to comment.