Atomic Particles Not Showing Up

Hi. I just purchased the Audio Visual pack. 

The first time I applied the Atomic particle effect to a layer in a composite shot, the particles showed up just fine. However, it was causing Hitfilm to lag and freeze, so I decided to start a new project from scratch and try again. Upon starting a new project and doing the exact same thing as the first time, no particles appear at all, no matter how many settings under the atomic particle effect I mess with.  Since then, I've returned to the first project where it worked the first time, and have found it no longer works there either. I've restarted both the program and my computer.

Here is what my main timeline looks like, as you can see, the composite image is the only thing on it:

Here is what my composite shot timeline looks like, with the Atomic particle effect on the layer (unexpanded):

Here is the Atomic particle effect expanded. No particles show up in the viewer no matter what I change in the drop-down settings:

I'm baffled as to why this worked once, but not a second time. Is there something obvious I'm overlooking? 

Thanks.

Comments

  • @quirk ; From your description, I'm going to guess that when you decided to start a new project you adjusted the playback settings to try and get rid of the lags caused and that is affecting the effect not displaying.

    @FilmSensei did this handy dandy video that details the settings:

    https://www.youtube.com/watch?v=umHH_3FYWaw&t=15s

    There has been a relocation of the controls in the latest version to the bottom right of the viewer window instead of the top.  Hope this is what's tripping you up.

  • Well what do you know, that was the issue! Thank you very much :)

  • @quirk ; You are most welcome.  Glad it worked.

Sign In or Register to comment.