Version 12 gui is not working right for me

I upgraded to version 12 and when I started the program, the top bar showed a double image. When trying to use the interface, I found that I cannot click on directly on any selection, but must click above it. Here's a scrren capture of me hovering over selections. https://www.mediafire.com/file/dq34533mf9mduj2/capture-1.mp4/file

I have tried reinstalling. 

Comments

  • DannyDevDannyDev Staff
    edited February 20

    @Kiplake

    I suspect that you're using an intel 4000 integrated GPU.

    Please see this topic for a discussion on this issue:

    https://fxhome.com/forum/discussion/49112/hitfilm-12-black-bar-issue#latest

  • @DannyDev thanks. I'll check it out.

  • @DannyDev Um...that link points to this thread, not another thread.

  • @CleverTagline All good. I put intel 4000 into the search bar and found what I needed. It looks like it will be fixed soon. Instead of the workaround, I went back to version 11 as I'm trying to finish a project for my wife.

  • DannyDevDannyDev Staff
    edited February 20

     @Kiplake

    Sorry about that I was rushing. I have corrected the link. An update to fix the issue should be out within the next few days.

  • @kiplake SAME ISSUE HAPPENED WITH ME !!!  I tried so many thing emailing , YouTube searching , reading internet blogs nothing helped. They keep saying that they'll fix this in next update but they never did , I'm also using the version 11 now and waiting for the fix !

  • Triem23Triem23 Moderator

    @Imvarad have you installed Hitfilm 12.3 (Last week)? That update was supposed to fix this issue. 

  •  @Triem23, When I installed 12 and any of the updates, my gui problem was fixed, but the render client keeps crashing. It may be that I have to install it on a different computer, but the one I'm using now, although older, is the one that all my music and graphic stuff is on and am not really into migrating at this time. So for now back to 11

Sign In or Register to comment.