Requirements to run Imerge

edited October 2018 in Imerge Support

What are the system requirements to run the new Imerge programme.

Comments

  • @rick1 you can find the system requirements for Imerge listed on this page, near the bottom. Use the tabs at the side to navigate.

    https://fxhome.com/imerge-pro/features/#requirements

  • @JMcAllister

     Thanks for info my friend

  • Is it really true that Imerge-pro cannot be installed on an Mac mini server (mid 2011) with Intel Core i7, 8GB RAM, Intel HD Graphics 3000 512 MB running Mac OS X High Sierra (10.13.6)? All system requirements seem fulfilled, except that a dedicated graphics card does not exist. 

  • @FXhomer54842

    Imerge Pro is an imaging product that does all its work on the GPU. It does this because it makes things much faster than it otherwise would be for large images if it were to mostly run on the CPU.

    The trade off is that means you need a GPU that:

    • supports OpenGL 4.1 (Intel HD 3000 only supports OpenGL 3.3)
    • supports OpenCL 1.2 (Intel HD 3000 does not support this)
    • has 2GB of VRAM for images up to 24MP or 4GB for images over this (only available in dedicated cards on Mac as Apple limits integrated GPUs to 1.5GB of VRAM).
    • For further info: https://support.apple.com/en-gb/HT202823

    Apologies its not better news for you.

  • I have a Radeon R9 280 which is supposed to support OpenGL 4.3 but Imerge won't open.

  • Hello @Farscape. Thanks for reaching out - as we mentioned in a reply to you in this topic https://fxhome.com/forum/discussion/48715/missing-angle-open-gl-es-2-0-dlls#latest if you can let us know a few more details about your machine via support we will help you get it sorted.

    A AMD R9 280 should be fine upon inspecting its specs for images up to 24MP. Based on what you've described, it seems like some kind of AMD driver or Imerge Pro installation issue.

Sign In or Register to comment.