Installed Ignite Express has watermark

HI! I was wondering how to get rid of the watermark in After Effects installed Ignite. Ever since Adobe upgraded it has been there on all the plug-ins.  Thanks for your help! Robert

Comments

  • Hi Robert, check that you only have Ignite Express (ie uninstall Ignite Pro or the old HitFilm Plugins if you have it) and that your copy is activated. You can launch the activation app to check if your copy is activated. After activating, it is best to restart your machine to make sure that everything gets updated properly.

    If you are still having trouble getting rid of the watermark, you can contact support.

  • edited January 2018

    Hi, I experienced the same problem and tried to troubleshoot it by checking if the express-version is installed (it is) and by restarting the machine. Both attempts failed - i.o.w. a watermark still shows up. Or is it that are only some of the effects are free but all are contained in the free express-pakage?

    ***

    January 5th: I found out, that ignite express does NOT show a  watermark when I use it with FCP, but refuses to work with the free version of DaVinci Resolve. So it is definetely activated by now. Does somebody has an explanation and/ or solution to this?

    Kind Regards

    A.S.

  • Triem23Triem23 Moderator

    @AntonSputnik have you checked to make certain the software is activated? While free, Ignite Express does require serial code activation.

    Otherwise, read CedricBonnier's comment above, regarding older/alternate versions of the software.

  • Hi @Triem23, thanks for dealing with this. As described here I have activated the software by entering the account details (User name/ password). During the provess I was not askedIs there a way to prompt the software to ask for it?

    Best, A.S.

  • All of my software is activated and I have the same problem!

  • I followed the instructions of downloading the  Adobe AE Ignite Exprees and still can't get it to install. I see a deactivation word and restart software. but it says close also. I also saw the window to put in for free and paid key. Too hard for me to understand. The program just runs right backt to my email only to start the download again. 

    Maybe the company should come up with a better way to install it. I tried to install it from my account.,but nothing seems to work Thank You.

  • I have the same problem!

  • crap software that invades my fcp x without a function as everything is blank. running latest fcp x and mojave on a brand new imac 27" (2019). I can't even get rid of it. I clicked uninstall but this rubbish is still there. Argh... 

  • finally... through application support. It felt like I just removed a virus. 

  • You guys just stink. Took time to download and install Ignite Express only to find I can't use it. And now I can't figure out how to get it off my machine. The uninstall option does nothing and I have your worthless effects populating my Premiere Pro and AE panels!

  • edited September 20

     This is how I got Ignite Express & Hitfilm out of my After Effects plug in's CC 2017 on my 3.2 Mac Pro, early 2008,  El Capitan 10.11.6.  Then reinstalled new Ignite Express 2017 plug ins back into After Effects. Now working properly, without watermarks.

     Open hard drive that contains the operating system.

    Type into search, "Ignite", &/or "Hitfilm", 1 search at a time.

    The location of the "Ignite or Hitfilm folders or files will be displayed.

    Select them & put in the trash. Empty the trash.  Completely remove all "Ignite or Hitfilm folders or files from Mac, that means the desktop too!

    Restart the Mac.

    Go online to my account at FX Home site. Log into my account.  In the software row, on the right hand side of the page is, "View Activations".  Click it.

    You will now be on the "Software" page. Under, "Activations",   DEACTIVATE the software.

    Restart the Mac.

    Go back online & log back into FX home, my account.  In the "Software" row, select the "Install" option.

    The go through the whole installation process as prompted by the software / installer.

    Restart the Mac.

    Open After Effects. Water mark is now gone from Ignite Express 2017 plug in effects.

    Hope this helps you.

This discussion has been closed.