Editing for slow motion?

Hi all

I have some footage at 50fps and eventually it will be cobbled together for a short slow motion clip at 24fps.  My question is what is the best way to set up and edit for slow motion in this scenario? I've tested the following on a short clip:

- Set project up at target frame rate (24fps)
- Edit clip
- Export at target frame rate (24fps)

This gave me the results I wanted, I think, but the only problem was that in edit mode I couldn't view it in slow motion, so couldn't get a sense of the final result. I tried to change the speed to 50% but that looked a bit jerky.

Any help would be much appreciated.

Thanks

Comments

  • Set your project at the frame rate you want for normal playback. 24, 25, 50 fps.

    Import the high frame rate media where you want slow motion a second time and on this import change the playback rate of the media to the slow motion factor you want (right click properties). For example 24 fps playback with 50 fps recorded media gives 24 / 50 = .48 playback rate relative to 50fps, aka "normal", playback.

    When you use the Speed effect or the rate speed tool then Hitfilm drops/duplicates frames as needed. This will not give as smooth playback.

    For example, put 50fps source onto a 25 fps timeline. Hitfilm will first conform the source to the timeline rate. This drops half the frames. Every other one. Then you adjust the playback speed with an effect and there are now less frames to work with and why slowmo becomes less smooth.

  • NormanPCN - great, thanks! Makes sense. I'll give that a go

  • NormanPCN this seems to work except when a video is in the Trimmer panel they seem to fail half way through playback. I get a "could not play frame" error message. So I did the following:

    1) Set the project to 24fps
    2) Import media and change clip to from 50fps to 24fps
    3) Attempt to play media in the Trimmer

    However, the clips do play correctly in the Editor window, but I wouldn't want to carry out trimming in this window.

    Any help appreciated.

  • Sounds like you need to contact Support

    https://hitfilm.com/questions/submit

  • Great, thanks. I've raised a ticket.

  •  @mr_tkmk sorry I had missed this thread. We found this issue a few days ago. To work around it until we publish a fix, you can remove the sound in the video. You can use a dedicated software like Handbrake or similar or do it directly in HitFilm: right click in the media panel > make composite shot > export > make a new preset of the same format and untick audio export.

    Another thing that you can do if you don't want to export all your videos again is untick the "Play audio when scrubbing timeline". You will not be able to play your video entirely but you will at least be able to scrub to see all the frames.

    Sorry for the inconvenience, let us know how you get on.

    Ticket #9381

  • CedricBonnier thanks for your response, and no worries. I think my best option would be to export all the videos again, as this seems to be a cleaner option and it's just 30-60mins of my time. This leads me into a question...

    I have MPEG Streamclip can this software perform the same audio stripping functionality as Handbrake?

    I'm not at my iMac so cannot check/test, but from a quick google this seems to be probable.

    Btw, where, or in which panel, would I locate the "Play audio when scrubbing timeline" option?

    Thanks

  • @mr_tkmk I've never used MPEG Streamclip personally but it should work yes.

    I forgot to mention that the "Play audio when scrubbing timeline" is in the Preferences (File > Options or Cmd+, on the Mac)

  • CedricBonnier The workaround using MPEG Streamclip to strip the audio worked just fine. 

Sign In or Register to comment.