Renaming Layers?

Greetings VideoGods,

I seem to be having some difficulty with renaming layers.  It works about half the time, half the time not, and I can't see any pattern.  

I should disclose that I'm still using Express 4.   I have the later versions of Hitfilm installed but they require me to reboot from another drive running later versions of OSX, so I often don't get that far.

The renaming feature seems simple enough, and when it works it's easy to use.  What I'm experiencing is that when I choose rename from the menu the selected layer name does not highlight to allow editing. 

Hopefully I'm doing something wrong.  I know that could be the case because that happened once before.  :-)   Advice appreciated, thanks.

Comments

  • Best way is chick on the layer then press F2 and it should ask for ben name. Or right click and choose rename.

  • I'll try the F2 option, thanks, didn't know about that.

  • Hmm...  F2 does nothing on my machine.  A mac/pc thing?

    I went in to Hitfilm preferences and see there is a shortcut for rename.  I don't recognize the symbol listed for rename, which looks kind of like an X or an upside down V.  I tried to change the shortcut but nothing I click on does anything.

  • @PhilTanny For Mac, it's the Enter/Return key.

  • AHA!   Thank you much! 

  • Oh dear, same thing with Return and Enter key.  One time it works, next time it doesn't.   I click on the layer name, it turns blue to show it is selected, and then I hit Return or Enter.  Sometimes the layer name is then editable, sometimes nothing happens.

    Hmm.... I can't see any kind of pattern with the rename function, and...

    The other context menu functions seem to work fine. 

    Any chance that this is a Hitfilm Express 4 bug that was addressed in later versions?

    Ideally it's something stupid I'm doing, but so far can't figure out what...

     

     

  • @PhilTanny

    This is unfortunately an old bug that I've never been able to lock down. Switching to another panel and back usually fixes it.

  • Ah, thanks, I'll try that!   Thanks for letting me know.

Sign In or Register to comment.