Crashes while making composite shot (GeForce 400 Series OpenGL error)

I import my Full HD footage into the project. Since it won't let me drag and drop at the moment, I right click and hit "Make Composite Shot." After this, the program completely closes down and I get this error message.
I'm using the 64-bit demo version with a "Complete" install.
i7 2600 3.2 Ghz
8 Gb RAM
1 TB Hard Drive
Nvidia Geforce GTX 460
I'm still trying to find help on the nvidia support page, but it's tough since they don't have a page listing all the error codes, at least not that I can find.


  • Why won't it let you drag and drop the footage? What happens when you try? What format is the footage in?
  • When I try to drag and drop, it just gives me the little circle with the line through it and doesn't put the footage on the timeline.
    My Full HD footage was quicktime H.264. I've also tried some AVI files. On one, I was able to scrub through the timeline, but it didn't take too much longer for the program to crash again. This also happened when I first brought in the H.264 footage. I could scrub through it, but then it crashed.
  • I think a lot of users will be seeing this issue. I'm getting the same thing. They will work it out give them some time.
  • Hm, the footage I've been using to test the software lately is almost exclusively HD Quicktime footage using H.264, and I've not experienced an issue. I know the guys in the main office are also frequently using footage from a Canon DSLR, which uses that format. It is a format we have tested a lot without problems, so I'm thinking there must be something else involved here.
    Are you dragging the clip onto the actual timeline, or onto the "Track Name" area at the far left of the timeline? Dragging it into the main area of the Editor should work fine.
    Do you have the latest Quicktime installed?
  • That's interesting, cause the quicktime footage I'm using is from a Canon 60D.
    I've tried dragging it to both areas with the same results. I'll check to see if I do have the latest quicktime installed, but I'm pretty sure I do. I've also downloaded the latest Nvidia drivers for my graphics card.
  • Yeah, I'm pretty sure they have a 60D, a T2i, and I've got a 7D that I'm using. All of them create footage in the same format. Although you will see better performance if you convert the footage to Animation or ProRes or a proper editing codec, I've not been doing so deliberately to ensure that the footage was compatible straight out of the camera. When the developers get back into the office in a few hours, they may have some other suggestions.
  • Hey guys, please have a read of this FAQ article and let us know if it helps with the drag and drop issue:
  • I disabled my tablet drivers and the drag and drop to timeline does work now, just as you guys described. It still has the crashing issue though. After moving the footage to the timeline, I can't even move my mouse without the program crashing.
  • Hey Mandalorian - you don't happen to have dual display setup by any chance? Just wondering b/c I'm getting a similar error message (see my topic I started with D7000 in the title)
  • Not right now. I'm just running on one monitor at the moment.
    I just read your topic though and it sounds very much the same. It tried adding some of the simple presets. Muzzle flash, bonfire, clouds, and sparks all worked just fine and played back in real time. Once I applied a lightning effect to a plane, and tried to orbit in 3d, it all crashed. Even after removing the 3d camera and trying to edit the lightning properties, it still crashes.
    With four of the 3d effects (muzzle flash, falling debris, bonfire and explosion) in the timeline, it still works and I can still orbit in 3d, even though it's no longer showing realtime animation.
    Just thought I would test that to see if other parts of the program were still working.
  • Thanks for the information, Mandalorian. That's very useful. The devs are looking into this timeline crashing as a top priority. Despite all our test rigs here (including ones similar to your setups) this seems to have snuck through.
    Hopefully we'll have some more info for you guys soon. Thanks for your patience!
  • damn thats a nice rig and its having issues?
  • It sounds like - the crash aside :) - the software is performing nicely for Mandalorian, particularly the 3D. We'll get the crashes ironed out ASAP.
  • HendoHendo Staff
    edited July 2011
    Please try the steps listed here.
  • Hi all,
    I´m trying the Standard version demo and I get the same problem on my comp.
    My specs are:
    Asus laptop i5
    Win 7 home premium 64
    4 gb ram
    nvidia gt415m cuda 1 gb (latest driver)
  • HendoHendo Staff
    edited July 2011

    I´m trying the Standard version demo and I get the same problem on my comp.

    Did you try this workaround?
  • edited July 2011

    Did you try this workaround?

    Thanks but I get a message that I don´t have permission to view that topic. @-)
    If is the trick of disabling the tablet pc functionality, I followed already :) but no luck.
  • Sorry jc4d, that was my fault, I updated Hendo's article but managed to break the link. Try it again now - it should work.
  • @jc4d make sure to click on the link in his post, the one you quoted is still a broken link.
  • Hi all,
    Thank you so much for your help, I followed the instructions and now not even one single crash :D
    Back to play :))
  • SimonKJonesSimonKJones Moderator
    edited July 2011
    Well spotted, have fixed that too now, Biblmac. :)

  • Please try the steps listed here.

    That worked. I can now drag the footage onto the timeline (anywhere on it, including the name section) and I can make a composite shot out of the footage and it works great.
  • Hurray - we're all sorted! :-) Will start working hitfilm seriously this w/e.
  • Hello all,
    Well i, 98% of the time i use Cineform .avi's and i can import them and play them in the left top preview window fine, as soon as i drop them on the timeline......CRASH, every time. Cant even Ctrl+ALT+DEL to close Hitfilm......Reset button is only way to escape.
    On top of that, i tried the same with BMP, TIF & PNG sequences and they all do the same.
    Life's just one big crash really...LOL
    Can play with the particle engine though
    Waiting Paciently

  • Well spotted, have fixed that too now, Biblmac. :)

    If you just made me a mod, I could do it ;)
  • Workaround for the problem by using an older NVIDIA driver. If anyone is experiencing this same problem, please follow these instructions.

  • Workaround for the problem by using an older NVIDIA driver. If anyone is experiencing this same problem, please follow these instructions.

    Already Done & Works a treat with all formats i stated in my earlier post.

Sign in to comment