How do I fake, or force Motion Blur? HF4.

I have some Text items set up in 3D space, they are 3D unrolled Comps because they're multilayered and won't display properly if they're 3D planes.

I want to move the camera between them, which it does by following a point that moves to each item in turn. I want to apply motion blur, but nothing is apparently moving -just the camera - so that doesn't work (Why can't it work out that's the same thing?).

Then I thought: Grade Layer and the Motion Blur Effect. :D

Result: Weird splodge artifacts streaming off the edge of straight lines and other messiness. Yuk.jpg Yuk2.jpg

I do not want to have to move all the objects around and keep the camera still, because that would be  more complicated and less versatile, so is there another method?

Edit: Forgot there are other settings in the Motion Blur Effect, so changed from Comp Settings to Custom and messed about a bit.

That improved things...until I rendered the output when it did this for a single frame.

Kinda Sore thumb. :( Yuk3.jpg


  • So, is there no other way to make this work?

    I need either motion blur to be active when the camera is moving, not just an object moving past the camera, or when using the Motion Blur Effect: for it to not leave artifacts or echos behind at random times.

    Or is this just a bug?

  • edited December 2016

    When I tried blur on my animation, it did this, so I took blur off and everything smoothed out and acted nice.  Then, instead, I did blur and removed smoothing, returning to Constant, and, again, it smoothed out and blur worked.  (I'm editing my original comment, btw, after I looked at my notes.) Try either blur or smoothing, not both, perhaps?  I'm a total newbie at HitFilm, but that was my experience yesterday and the day before trying different kinds of blurs.  Just adding my worthless half-penny.

Sign in to comment