Every button is about 1 cm lover than place where i need to click

I downloaded hitfilm express for windows, installed normally, activated, i think I did everything as I should do.

When I started the program I noticed the problem. It opens weird, the windows taskbar is still visible and i need to click 1 cm above place that i wanna click in program.

Thank you for help in advance!

Comments

  • @maudiczako I seem to recall that this is a known issue with some systems, but I cannot recall exactly what is the culprit.  I think it might have something to do with the Intel Graphics being under spec or possibly just out-of-date.  The FxHome staff and devs are on GMT so they will be in in a couple of hours and I'm sure one of them @TheBenNorris @DannyDev does remember the cause and can help, and Moderator @Triem23 might drop in before them.  Just wanted to let you know that I am fairly certain it's not anything with your installation so you didn't spin your wheels installing and uninstalling repeatedly.

  • Triem23Triem23 Moderator

    @tddavis you're correct in that this error is GPU related. The GPU is under spec for Hitfilm and/or the GPU is EoL (end of life) and there are no drivers current enough. 

    @maudiczako I'll ask you to list your system specs here for verification, but I'm 99% certain you're not going to be able to run Hitfilm 14.

    If @TheBenNorris or @DannyDev can clear up a point for me, I'd appreciate it. Assume I start a new Hitfilm Express license today. Am I limited to versions 14.1+ or can I revert as far back as 8.0 (when Express went to the current model)? If reversion is possible, I don't think this Intel bug became an issue until HF12, so the OP could revert to 11?

  • @maudiczako it would be beneficial to know information about your machine including specs and OS. I think in the past this issue has been related to those.

  • @Triem23 I recently tested this for a friend. A brand new license/user can indeed download and activate down to version 8. I believe the same is true for Pro, but down to v6. However, even though they will have dark theme in earlier versions, they will not get dark theme automatically in 14+.

    This is why I have been recommending under spec users to downgrade to 11 or 12.3, even when they are new.

Sign In or Register to comment.