Problem with exporting videos with transparent background using gopro cineform with alpha preset

when i export a video with a transparent background in the gopro cineform with alpha preset, when i open the video in vlc it just shows the vlc icon with the audio playing

Comments

  • also happens with avi preset

  • This may be a VLC issue, as VLC doesn’t care about transparency. Try importing your exported footage back into HitFilm and see if it is correct.

  • edited February 13

    If you see the checkers board background correctly it means that your composition has a transparent background and you can export your video with the alpha channel

  • @pec123k I removed the irrelevant and suspicious link from your comment. Please don't do that again.

  • @okazerker As far as I know, VLC (version 3.0.8) doesn't support 12-bit RGB Cineform. They do support YUV 10-bit however.

    What are you trying to do? I would only use 12-bit RGB with alpha to import into a video editor or compositor. If you are trying to create a final video for delivery, 10-bit Cineform should be more than enough (one could argue that AVC would be more relevant for that use case).

  •  basicly when i open the exported video file (either the .avi or the .mov (since i exported it once with the gopro cineform with alpha preset and once in the avi preset), the files opens but i see a static vlc icon and black background, but do hear the sound, like if there was only audio in the file
    (screenshot link: https://prntscr.com/r1w0w4)

  • also i just imported the exported files into hitfilm and it works so yeah may be vlc issue

  • but last time i exported into a .avi file it worked in vlc

  • oh it worked with the uncompressed avi preset, but not with the "low quality AVI" "medium quality AVI" and "high quality AVI" presets i made (i just changed the "quality" setting in the presets and used the "GoPro CineForm" codec)

Sign In or Register to comment.