Crashingwhile using mocha pro to view Roto matts in the timeline

Hi, I have noticed when I use Mocha pro 2020 and come back into Hitfilm to view the matts in the timeline Hitfilm crashes before I am able to press play, ile mocha works fine. This has happened like 4-5 times now, and I have sent them error reports. Not sure if its a bug but can someone give me some advice or is there anyone else who has similar error's also?

Comments

  • @GarethOwen obligatory "what are your specs please?" question. If it keeps happening, may be worth contacting support so they can personally investigate.

  • edited January 23

    hi, yeah sure:

    64 gig windows 10

    Amd Ryzen 7 3700x 8core

    Nivida Super RTX 2060

    32gig vengeance Raw

    500gig Samsung pro 970 m.2 SSD

    SSD Seagate 500gig

    Sada1TB HD

    windows 1909build

    X570-plus Tuf motherboard Asus

    I will try it again today to see if it crashes on me again, not sure how many people use Mochapro to Roto as well and if it happens to them or if its just normal giving the process that I am doing while applying alpha mattes.

    I will raise a ticket also if it happens again.

    TheBenNorris

  • @GarethOwen occasionally Asus motherboards need Firmware (BIOS) updates, otherwise they have been known to cause strange glitches, particularly in HitFilm. 

  • edited January 24

    triforcefx really? Do I have to manual to the update by the usb/flash or is it the typical update centre , like download, install reboot etc

    I noticed another user has a similar issue as well from Mocha to Hitfilm I wonder if its the same thing?

  • @GarethOwen ;

    Yes, a particularly notorious user was having all sorts of issues on his Asus board, until he updated the BIOS. 

    I’ve never used an Asus gaming board myself, but this guide seems pretty straightforward:

    https://www.gamersnexus.net/guides/1572-how-to-flash-bios-on-asus-board

  • Ah that's not good!,..I never really use this for gaming just PS and Hitfilm mainly and seems to be stable since I have had it apart from a few niggles here and there. I will look into this thank you, have you seen any real difference to updating your Bois on your end even if its not Asus

  • Updating BIOS to solve a program related issue seems strange because they're not connected in any way. The OS boots after the fact so likely it was something else causing issues.

  • My Custom Pc is  fairly new with no issues with anything else as everything seems stable. I will look if it is or not important to update the Bio, it says on the AMD website to improve performance that's all lol. performance of what remains to be seen :P

     

     

Sign In or Register to comment.