Editor show audio wave of composite shots

I record a separate audio track but edit the video in a composite.

I then add this to the editor and place the separate audio track underneath.

Great if you don't do any cuts in the composite but I do plenty.

All I see on  the audio of a composite in the editor is solid green.

Am I missing a trick as its really annoying me.

Comments

  • You need to pre-render the comp if you want to see a waveform.

  • Thanks for the answer.

    Bit of a pain, is there a way a render audio only option would work quicker if it was available?

  • It should be quite simple, just right-click the comp and select Pre-render. What difficulty are you having? 

    There isn't an option to render audio only at this time.

  • It does a full render and if its a long composite take a very long time.

    Maybe inside the composite and export audio only so I could use that could be done.

     

This discussion has been closed.