Can't use full stop/comma character in composite textbox

Hi folks.

I've been enjoying HFEx2017. Yesterday I upgraded to HFX13 and have run into a problem.

I am trying to create a composite layer which shows the URL of my website. In the textbox, when I click the full stop key/comma on my keyboard, this does not create a full stop or comma in the textbox (nothing is displayed), but it does advance the video in the 'viewer' window along the timeline by a tiny incremement. 

I have no problems typing alphanumberic characters or other symbols like colon, apostrophe etc. Just the full stop and comma symbols. Hitting the comma key moves the video backwards along the timeline. Has hitfilm mapped these to keys to be like this? I noticed comma key also shares symbol with ''<" and full stop shares with ">" (meaning are these keys mapped to move the video forwards and backwards along the timeline?)

EDIT: I also tried to use the full stop key in the numpad, but this also advances the video along the timeline. 

How can I get the full stop character to appear in the textbox? I did not have this issue with HFEx2017. 

Thanks in advance.

Comments

  • edited November 16

    Ok, I had a flash of inspiration. I just write my URL (including full stops) in notepad or sticky notes, and then paste it into the compositing textbox. Problem solved, but not an ideal solution.

    I also managed to find an old thread about hotkeys triggering instead of normal text:

    https://fxhome.com/forum/discussion/5944/cant-enter-text-keyboard-shortcuts-used-instead

  • @YeahRighteousness

    I've just tested this myself in 13.1, it wasn't an issue. 

    Are you on 13.1? Are your drivers up to date? Just to be thorough, what are your system specs?

  • edited November 16

    @triforcefx

    My system specs are:

    HFX13 13.1

    Intel i7-1065G7 (Ice Lake CPU, 4 cores/8 threads)

    16GB ram

    Nvidia Geforce MX230 (2GB DDR5)

    15.6" 1920 x 1080p 

     256GB Nvme SSD

  • @YeahRighteousness This is a confirmed bug that the developers are working on to correct. In the meantime, a few solutions have worked for me and others...

    One this that sometimes works is to X out the Layer tab next to the Viewer tab on the top left corner of the Viewer Window.

    Also, clicking on the Selection Tool, then back on the Text Tool before typing has been known to fix it as well.

  • Thanks for the replies. :)

Sign In or Register to comment.