Static when using telephone effect

Whenever I put the telephone effect or any of the room effects on my audio clips, all it comes out as is static. I'm not sure what the issue is, but I'm okay with it, as long as it doesn't export that way. Do you think it would? Are there any ways to fix this?

Comments

  • @ilostmyduck

    Which version of HitFilm are you using? It's working for me in the latest 13.1. What are your system specs? OS, CPU, GPU, RAM? If you try exporting just that section of audio, what happens? What are the contents of the original audio? (voice, music, etc). Remember though that Telephone is supposed to sound a bit static-y ;)

     

  • I’m using the latest version also. I really don’t know much about my system except that it’s old, and I’ve tried exporting the audio, but it hasn’t worked. The original audio is voice, and when I put the effect over it, it’s just ALL static; my voice can’t be heard at all. Same goes for small room, medium room, and large room.

  • @ilostmyduck it would be pretty helpful if you could provide specs, as there is a chance you do not meet the minimum requirements to run the software.

    If you are on windows you can find your information by pressing the Windows key and typing "System Information". On this page it would be useful to know:

    - OS Name

    - Processor

    - Total Physical Memory

    It would also be useful to know your GPU, which you can find by going to Components->Display on the left, and providing the "Name".

  • OS Name: Microsoft Windows 10 Home

    Processor: Intel(R) Core(TM) i5-5200 CPU @ 2.20GHz, 2201 Mhz, 2 Cores, 4 Logical Processors

    Total Physical Memory: 7.91GB

    GPU:  Intel(R) HD Graphics 5500

  • @ilostmyduck

    Luckilly, you are within HitFilm's minimum spec. Before contacting support, make sure that everything is completely up to date on your computer. Windows update should take care of most of it, but you'll need to download graphics drivers directly from Intel https://downloadcenter.intel.com/

  • It says all of my software is up to date, and I’ve already done the most recent Windows update. Everything is up to date.

Sign In or Register to comment.