When I choose file > options the window does not appear HITFILM PRO 13

edited November 11 in HitFilm Pro Support

I know the window is there because I cannot click anywhere else on the screen without the "ding" sound and if I hit escape it will bring me back to the editor. I have tried ALT-TAB to see if the window was hidden but it is not showing up. I have also tried reinstalling HITFILM Pro to no avail.  I don't have this issue with any other programs I'm running that have an additional dialog window pop up. I'm hoping it's just something simple! 

 Thanks,

Brandon

Comments

  • edited November 10

    I have seen this effect recently, not sure if it was Hitfilm or another program. Have you tried Alt-Spacebar? This normally brings up the Restore/Minimise/Maximise/Close menu that you can get from the icon at the top left of a window, then you can use the cursor keys to move the window back on to the main screen. Not sure if it works for dialogs though. I'll try and remember how I found the invisible window. Do you have dual (or more) monitors?

    Just checked - the File/Options dialog doesn't have that feature

  •  Yes, I have dual monitors. Per your info I did try the Alt-Space-bar option and as you checked afterwards it doesn't appear to have that option available. I also removed one monitor from the system and tried reopening but it still is not allowing me to view the options window.  Other option windows such as Project Settings in Hitfilm come up fine. 

  • @boobot Win + Shift + Arrow keys should solve your problem. This is the shortcut for moving a window between monitors. There's a good chance that after a driver or OS update that the program has chucked one of the windows onto a non-existent monitor.

  • edited November 13

    Ben, that did it! It's back!

    Thanks everyone for helping out!

  • Glad I could help, I'm going to close this post now.

This discussion has been closed.