Something wrong with opencv_world410.dll

Good day everyone,

I have some problems after updating to hitfilm 13:
Whenever I start there is an error coming up(translated):
'Procedure entry point [Prozedureneinsprungpunkt in original language)]'MFEnumDeviceSources' in the DLL '\HitFilm Express\opencv_world410.dll' not found.'
The programme works on another device and I tried to copy over the dll-file, but the message still pops up, so I don't think it is because of the dll. I am using Windows 10, GPU's driver is up-to-date (AMD R9 200 series), 16gB RAM.
Now I don't quite know, where to look.

Comments

  • @witzigerweise These errors usually come from a bad installation. The best place to start in this instance is to redownload and reinstall HitFilm. You must do both as the issues may have originated in either the download or the installation.

    I will note that your GPU is just scraping by as far as meeting HitFilm's minimum spec. While it should be more powerful than the recommended R5 240, it is also just as old as that card. Because of this, I fear your CPU may also be in a similar situation or worse. However, if you were successful in running HitFilm 12, then version 13 should run fine.

  • @triforcefx redownloading is a good idea, haven't tried it before, but still even with a few reinstallations it does not work.
    Any other ideas?


    You're right with the GPU, Hitfilm 12 was on some times a bit laggy, but atleast it worked.

  • @witzigerweise

    After redownloading and reinstalling, does it give the exact same error with the exact same DLL? Or is it something different? If it is different, then I'd suggest trying to download the installer on a different connection. If it is the same every time, even after redownloading, then the error most likely has something to do with your computer. 

  • @triforcefx

    Yep, it sure was!
    Seems like I installed a N-Version of Windows and missed the newest (or any?) Media feature pack.
    It does work now, thanks for your help!

This discussion has been closed.