[SOLVED] Hitfilm Pro can't create new renders

I started having issues with Hitfilm Pro after I did a Windows update where it can't do any new renders.  I've uninstalled the software and reinstalled the latest version.  Deactivated and reactivated the software.  Let Windows run a new recent update that just came out.  I've tried changing drives that of the video I'm trying to render and keep getting the same issue.  

Comments

  • The image of the screenshot did take so here is an imgur link of the error message I keep getting.

    https://i.imgur.com/4uL3ffY.png

  • @bunnybootsink ; You might try clicking on the Output section and navigate away from E:\Video Rendering Hold location to say just the Desktop which I am certain you have permission to write to and see if it exports there.  If so, there must be something up with that E: location and permissions.  Hope this helps you out.

  • @tddavis I've tried writing to two different drives and both are fully open to programs saving projects to them.  Each drive has major differences, one is encrypted but in an unlocked state SSD and the other is a normal HDD that has no encryption.  I've tried writing to a third drive with the same results, unencrypted nomarlHDD,

  • @bunnybootsink ; Well, drat!  Sorry to hear that as I am out of ideas there.  You will probably want to open a support ticket but since it is the weekend in the UK it may be early hours Monday morning before someone responds.

  • After talking with support, I found out that there is a snapshot directory under the export options in the menu.  The fix is going in there and changing the snapshot directory to a different folder and/or drive.  

  • Did they say there is a fix or is that how you fixed it?

  • Triem23Triem23 Moderator

    @GarethOwen it was the fix for bunny, and has been the fix for others. The error was the computer not giving write access to the Snapshot directory. 

    Bunny left out a step - the default snapshot directory in this case was one the OS didn't give that bunny's User Profile permission to write to. Mods aren't Staff, so I've certainly not seen the Support ticket, but this could happen on, say, a shared computer where the Hitfilm user doesn't have an Admin-level profile. 

    So, the solution is to either give write permission to the current/default snapshot directory, or change to a new directory. 

  • GarethOwen It was how I fixed it at their guidance.  As for why this happened I have no idea because Hitfilm Pro was working just fine before the windows update happened the other week and an older version of Hitfilm Express was not affected when I used that on a whim trying to troubleshoot the issue.

This discussion has been closed.