Hitfilm Movie Essentials Pack / Magix Video Edit Pro 2020

Hi,

I purchased Hitfilm Movie Essentials Pack  with an earlier version of Magix Video Edit Pro. After updating Magix I can't get Hitfilm to run. It installs correctly but is practically unusable as it is extremely slow. E.g. changing color temperature of a short clip takes 10-20 seconds to update. Trying to preview the clip results in a minute long "preloading" bar. It all worked nice and smooth so far on the same machine.

Just in case it helps please find a run-log attached after a clean install of Magix and Hitfilm.

I'd appreciate your help.

Michael

-----------------------

[2624:2019-10-29T10:11:49.283Z] [req 1] programservices012743068341957753.hitfilm.com/web-helper-api/update
   op: update
   updateMeta:
[2624:2019-10-29T10:11:50.591Z] [req 1] Error: Unexpected status code: 404
[2624:2019-10-29T10:11:50.598Z] Error checking for updates: Unexpected status code: 404
[2624:2019-10-29T10:11:50.605Z] Running downloaded helper: C:\Users\M\AppData\Local/FXHOME Helper/main.js
[2624:2019-10-29T10:11:50.612Z] Running bundled helper
[2624:2019-10-29T10:11:50.621Z] Reading time from C:\Users\M\AppData\Local/FXHOME Helper/hitfilm-movie-essentials-pack-last-run-time
[2624:2019-10-29T10:11:50.628Z] No last run time stored (likely first run)
[2624:2019-10-29T10:11:50.645Z] Spawning C:\Program Files\FXHOME\HitFilm Movie Essentials Pack\Resources\modules/../bin/DumpInfo.exe
[2624:2019-10-29T10:11:50.689Z] Session started: 5512
[2624:2019-10-29T10:11:50.697Z] Spawning C:\Program Files\FXHOME\HitFilm Movie Essentials Pack\Resources\modules/../bin/DumpInfo.exe
[2624:2019-10-29T10:11:50.718Z] Spawning C:\Program Files\FXHOME\HitFilm Movie Essentials Pack\Resources\modules/../bin/DumpInfo.exe
[2624:2019-10-29T10:11:50.765Z] [req 2] programservices07560891974040076.hitfilm.com/web-helper-api/get-program-update-information
   op: get-program-update-information
   programCode: hitfilm-movie-essentials-pack
   currentVersionNum: 1.0.7910.52047
   arch: x64
   os: win
[2624:2019-10-29T10:11:50.777Z] [req 3] programservices06796697897309212.hitfilm.com/web-helper-api/get-activation-status
   op: get-activation-status
   activationId: 5db80fc3649f7f513c5282d2
   licenseCreated: 1572343747
   licenseFlags: undefined
[2624:2019-10-29T10:11:50.789Z] Spawning C:\Program Files\FXHOME\HitFilm Movie Essentials Pack\Resources\modules/../bin/DumpInfo.exe
[2624:2019-10-29T10:11:51.842Z] [req 3] complete
[2624:2019-10-29T10:11:51.946Z] [req 2] complete
[2624:2019-10-29T10:12:03.463Z] [req 4] programservices06018972342346105.hitfilm.com/web-helper-api/start-session
   op: start-session
   pid: 5512
   pluginName: MAGIX
   pluginVersion: Video
   programCode: hitfilm-movie-essentials-pack
   programVersion: 1.0.7910.52047
   programArch: x64
   programOS: win
   hardwareId: NBDCYRSGVSJKMO
   programMode: full
   activationId: 5db80fc3649f7f513c5282d2
   systemInfoRaw: Videocontroller.Name          : Intel(R) HD Graphics 4000
Videocontroller.DriverVersion : 10.18.10.4358
Videocontroller.AdapterRam    : 2016165888
PhysicalMemory.Capacity : 4294967296
Processor.Name : Intel(R) Core(TM) i7-3537U CPU @ 2.00GHz
OperatingSystem.Caption        : Microsoft Windows 10 Home
OperatingSystem.OSArchitecture : 64-bit
DesktopMonitor.ScreenHeight :
DesktopMonitor.ScreenWidth  :

[2624:2019-10-29T10:12:04.720Z] [req 4] complete
[2624:2019-10-29T10:12:04.728Z] Session id: 5db81074ba756274c4537bf2
[2624:2019-10-29T10:13:50.716Z] Session ended: 5512
[2624:2019-10-29T10:13:50.725Z] [req 5] programservices05717185282864656.hitfilm.com/web-helper-api/end-session
   op: end-session
   id: 5db81074ba756274c4537bf2
[2624:2019-10-29T10:13:51.200Z] [req 5] complete

 

 

Comments

  • Triem23Triem23 Moderator

    I suggest you open a Support ticket. The forum, including Mods, is pretty much all Users, and the chances of anyone here being able to assist are slim.

    https://fxhome.com/questions/submit

    Give support the same information you posted here and split out your CPU and GPU. 

    Otherwise I can only recommend the standard make sure your drivers and OS are up to date. Here's a FAQ on that. https://fxhome.com/faqs/view/10

    I'd also suggest contacting Magix. If you're running an old version of the Hitfilm Movie Essentials on a new version of Magix Video Edit then asking if things have changed in Video Edit Pro might help. 

    I will state your machine is under minimum spec for the 2019 versions of Hitfilm Express and Pro. Magix Video Edit Pro may have had new features that raised the minimum specs. I hope I'm wrong about that. 

     

Sign In or Register to comment.