split second black screen

I've tried everything else i was told to do but my video was still going black for a second or two, i'm trying to finish a project and i would like to know if anyone could help me, thanks

Comments

  • Triem23Triem23 Moderator

    And what were you told to do? You have no previous comments or discussions on this forum, so we don't actually know what the issue is, or what you've already tried?

    What is your source video from, camcorder, phone, table, screen recorder, DSLR/Mirrorless?

    Do your project settings, source video settings and export settings match?

    Is the dropout showing in the trimmer, the project, the final render, all three?

  • 1-  I checked a forum that had seemed to of had the same problem and i tried what the moderator said to do there (Matching the settings) and that didn't seem to work

    2- Screen recorder

    3- All my settings are set to 1920x1080 (That's what the export is normally set to right?)

    4- no its only showing in the viewer

     

  • Triem23Triem23 Moderator

    Screen Recorder means your footage is probably variable frame rate. (VFR). No NLE particularly like VFR footage. You'll want to convert to Constant Frame Rate video (CFR).

    This video talks more about VFR, the issues involved and covers several ways to convert VFR to CFR

    https://www.youtube.com/watch?v=Yqhl0mRuTng

  • Thanks so much, i'm a little new at this so honestly i will take any advice i get, i'll look at it when i get home, thanks again.

Sign In or Register to comment.