[SOLVED] No anti aliasing

Hello,
Why there is no anti aliasing on the text?
How to activate it?

Thank you in advance.

Comments

  •  The original size of  image : https://ibb.co/6RCC58g   

  • @poubvld

    It looks like you either:

    1. Scaled up 38pt text, which will show edges. Setting your text layer scale to 100% or less and changing the font size should eliminate blockiness.

    or

    2. You need to switch your viewer to “Antialiased” in the quality settings in the bottom right corner of the viewer where it says “Full”

  •  Thank you, Solution 2 was the right one!

  • Just to be pedantic. The anti-alias setting/level is in the project settings. Avoid 16 and 32x.

    Text is always anti-aliased on export.

    For playback/viewer AA is off unless enabled.

This discussion has been closed.