Using Trimmer for clips with reduced frame rate

I have some 50fps clips with audio that I want to slow down using the clips' properties - eg reduce to 25fps. When I play them in the trimmer they stop just before 50%. I can scrub further but if I try to play from a later point I get  'Could not start playback' and a black window. I have the same effect if I drag the clip into the editor, but then it is obvious that the audio is causing the problem - the video is now longer than the audio, so the editor also stops playing at the end of the audio. I can overcome this in the editor by unlinking the video but I should be able to use the trimmer so I can select the sections I want. I don't see any way to unlink the audio in the trimmer so do I need to add this to the wishlist, or is there a cunning solution?

(I imagine this is already covered somewhere on the forum but I didn't really know what to search for)

Comments

  • @pinthenet I think the inherent problem here is that the audio is breaking HitFilm. Can you provide some details on the format of the data if possible?

  • edited October 4

    Here's the Mediainfo output for one of the files. The original (which shows the same effect) was an mp4 from a DJI Osmo Pocket, transcoded by Handbrake using the "NormaPCN" settings recommended elsewhere in the forum.

    https://www.dropbox.com/s/up04mxfvvj2qobp/Mediainfo.txt?dl=0

    This is the output for the original Osmo file in case you need it

    https://www.dropbox.com/s/6w3dk6bwxqtcdsl/MediainfoOsmo.txt?dl=0

  • @pinthenet I can see your audio is AAC LC, which is a known problem in HitFilm currently and is being worked on. This will probably be the cause for the issue.

  • OK thanks for the quick response @TheBenNorris I'll experiment with changing the audio when I transcode

  • Update: I think I transcoded the audio to mp3 with handbrake but I still see the same effect, also the thumbnail for the track in the media panel is black. Maybe I didn't do it right; I just selected Codec: MP3 in the audio tab, is that correct?

    Audio
    ID                                       : 2
    Format                                   : MPEG Audio
    Format version                           : Version 1
    Format profile                           : Layer 3
    Format settings                          : Joint stereo / MS Stereo
    Codec ID                                 : mp4a-6B
    Duration                                 : 13 s 752 ms
    Bit rate mode                            : Constant
    Bit rate                                 : 160 kb/s
    Channel(s)                               : 2 channels
    Sampling rate                            : 48.0 kHz
    Compression mode                         : Lossy
    Stream size                              : 269 KiB (0%)
    Title                                    : Stereo
    Writing library                          : LAMEª˜—–4"cŒN¡U½!
    Language                                 : English
    Default                                  : Yes
    Alternate group                          : 1
    Encoded date                             : UTC 2019-10-05 19:02:05
    Tagged date                              : UTC 2019-10-05 19:02:05

  • @pinthenet can you please send us a support ticket, as I think they are going to be able to assist a lot more here since you are still having difficulties.

  • Done! Thanks again @TheBenNorris

  • Just a note that we have received your ticket, and the issue has been logged with the developers.

This discussion has been closed.