[SOLVED] Importing new text fonts

Hi Is it normal when you import and install fonts in your desktop from like da font ect it then dose not update in Pro13? I have closed and restarted the pro 13  a few times but still no hope?

 

has anyone else figured this out? or has the same issue before 

Comments

  • Hi @GarethOwen, what font are you trying to install, so we can attempt to replicate this on our end?

  • edited October 3

    Hi, Sure. it was called Eutemia. It works in Photoshop fine which is werid

    I have installed a few other's if you want to also try them also, One was called Precious and also Cameliya stark. Not sure if this is helpful or not

  • @GarethOwen interesting, I installed the Euremia.ttf and installed it and I can load it just fine in HitFilm here, might be worth sending a ticket as I cannot see any obvious problem from what information I have currently.

  • edited September 30

    @GarethOwen ; All 3 installed for me in Pro 13 while I'm downloading the update (Yay) and even tried the Eutemia Ornaments and it worked:

    https://www.dropbox.com/s/reerrqadnnkwiin/Font Installs.PNG?dl=0

    I had a problem with fonts installing in Blender and found that the way I was installing them was the culprit.  I now unzip the font to the desktop, right click on it and select install for all users.  (That worked in Blender with Aquawax,) then I delete the font from the desktop.  I did the same with these and had no issues, but it may not be your issue; just food for thought.

    Edit:  Should have said, that Hitfilm was not running while installing and I didn't need to restart the computer.  They were there when I started Hitfilm.

     

  • AdyAdy Staff

    @GarethOwen - Are you still experiencing issues, do you require any further assistance?

  • edited October 4

    At the moment it seems to be working. :)

    Thank you

  • AdyAdy Staff

    @GarethOwen - That's great, if you experience any further issues please either create a new thread in the relevant section or send us a support ticket.

    This thread will now be locked.

This discussion has been closed.