Alpha issues?

I am working on editing a video for a friend and I am having a problem. I am trying to add a Matte Alpha transition manually that I got from footage crate (if source matters) I have QuickTime installed. I am using the .mov file, I am trying to follow the tutorial they have on their site for it because I am still fairly new to using Hitfilm (I have the pro version). The problem is... there is no alpha transparency. It's solid black. I added Set Matte to the composite shot, I made sure it was set to Alpha, I set the source to the mov transition footage, which appears above it in the comp shot. The coloured bits when they swirl in reveal the video, but the alpha bits are solid back.  

I am tearing my hair out. Any ideas what I am screwing up please?

Comments

  • Try moving the footage to the bottom of the stack and make sure the blend mode for the effect footage is set to Add.

  • The footage is at the bottom, and when I change the blend mode to add the effect vanishes entirely. 

  • edited September 9

    @SnowWhispers ; Is it the Matte Transition - Triangles?  I just downloaded it to see if I could replicate your problem if it's the right one.  Never used them before so it'll be a learning experience.

    Edit:  Downloaded another and made a little test grabbing the handiest footage I had on the desktop.

    https://youtu.be/0HZiiiXa9T8

    I think I may know why you see black in the alpha area.  Check your background setting in OPTIONS at the bottom right of the viewer.  Makes sure you have a green check mark next to Checkerboard Background.  If not it will show a solid color background which is black by default.  If you put the MOV footage over the top of another clip in either Editor or Composite you should see the bottom layer in the black areas even if checkerboard isn't checked.  Hope this helps you out.

Sign In or Register to comment.