Can't see Composite shots waveform

Whenever I have composite shots on my timeline, the audio track is there below, and plays audio fine, but it's always visually blank.
I can never see the waveforms. And for what I do, this is pretty annoying.

Is there some setting that's making this happen? I want to seeeee the waveformssss

Comments

  • @FrostDrive Not sure which HF version you are on, but in HF 13 you can open the layer's properties in the Control Panel tab and turn on Show Waveform for that layer in your comp shot.

  • Right-click the layer and select Options > Show Waveform.

Sign In or Register to comment.