Restoring a workspace

Hey all! I seem to have somehow deleted the "Classic" workspace in Hitfilm, it simply doesn't appear on the list. I had to delete HitFilm and reinstall it several times a while back, actually wiping and upgrading the computer entirely. It's possible I deleted a config file or something. Does anyone know how I can get this back? - Winter!

Comments

  • @HillsideMedia ; Have you tried going to VIEW on the top- left in the menu bar and then all the way at the bottom is Reset Workspace.  I'm assuming that restores the Classic default but never tried it myself,  I almost never change any of those. :)

  • @tddavis - that option resets whatever the currently selected workspace is, back to its default layout.

    @HillsideMedia - If one of the workspace files has been deleted from your system, then you will want to reinstall the software to restore it.

  • @tddavis I tried it just in case, but I think Axel is correct. Thanks for helping out!

    @axelwilkinson I'm on HitFilm Pro 13 now, I think the file was deleted when I was removing an old version of HitFilm to install a new one, and I think I must've deleted too much or something. How would I go about the reinstall process to completely reset it? Thanks, Axel!

  • Triem23Triem23 Moderator

    @HillsideMedia Assuming you're on a Window machine, you'll need to go into your Windows Settings and look for either "Programs" or "Apps" (depending on the Windows Version), then scroll and find Hitfilm. Click on that and you should get options to "Uninstall" or "Repair." Try Repair first. if that doesn't work, uninstall and re-install. If you're staying on the same computer you shouldn't have to worry about de-activating before doing this. Hitfilm's license is connected you your e-mail and machine ID and Hitfilm should just re-activate itself on re-installation.

    If it DOESN'T, well, it's an easy fix which we'll discuss if needed.

  • @axelwilkinson what about on mac? The computer that's having the problem is a Mac Pro (late 2013).

  • @HillsideMedia

    1. Download the latest installer from your account: http://fxhome.com/account
    2. Run the installer.

Sign In or Register to comment.