Pro 13 keeps crashing before i am able to render anything?

Hi everyone, Has anyone else been having this issue, My Pro 13 keeps crashing when i want to render something or remove unwanted contents. When I want to remove the clips I don't want to render it keeps crashing,  not once or twice but 5 times now in a matter of  seconds of pressing delete of the  clips I don't want to render seperatly I do feel when you click add to que it should be the video you wanted to render in a whole not individual clips  :/.  I have no idea why, I was animating text with serval copy layer overlayed over it,  it was playing  back fine, in no lag or stutter am running AMD Ryzeen  3700x and Nvidia  RTX 2060 super with  32gig ram. I know its not my specs or it would haven't be able to cope with the playback animation. Think its worth while uninstalling and reinstalling could this help?

 

Many thanks Gareth

Comments

  • Could be worth redownloading and reinstalling. If the problem persists, I'd contact support. 

  • I will try it again, Now the render's keep popping up error, I will unistall and reinstall and try with a new project. Normal when I installed it I was only clicking on typical install, now I will try complete and hopefully this works

  • Now I am getting the yellow box saying unknown error when I want to render lol this is going well tonight

  • Well mine started crashing for the first time today (after a month on one project) when I attempt to adjust key frames  in 3D  rendering. Then it got progressively worse, like when I copied over a small video file for media. I'm running NVIDIA GeForce GTX 1070 Ti 8GB GDDR5; 16GB RAM; and AMD Ryzen 7 2700 (3.2GHz)

  • What did you do?  re installed it tried anything new? has it improved since?

  • Mine I still crashing for render's and I have no idea why, I pre render the clips and preview the clips before hand ..

  • Mine would crash on render also. I had to go back to the 2nd or 3rd build of Hitfilm 12. Support was quick to get back to me, showing me how to create a dxdiag report. I was told that my laptops gpu did not meet the requirements and that I could perhaps try upgrading the drivers, my intel troubleshooter says that they are up to date. I am going to install on a different computer when I get a chance, even though all my music and 3d art is on this one.  Here's how to make that file, and you can check the required specs for version 13

    Note: Please reboot your system prior to creating the DxDiag file.

    To obtain the DxDiag file:
    Press the Windows Key+ R.
    Type in DxDiag and press Enter or click OK. This will open the DirectX diagnostic tool.
    Click on the Save All Information Button
    Save this file to your Windows desktop and name it Dxdiag.

  • I kinda figured mine out. Look at your drives? what drives are you saying at and what are your snapshot. Somehow my drive D drive permission was tuned off randomly to write and I think this is why this had happened for me. Try rendering to a different drive also which worked for also randomly

Sign In or Register to comment.