Hitfilm keeps crashing

Hitfilm pro 11
Good pc specs: windows 10
intel i7-9700k @3.60GHz + cooling
motherboard Gigabyte Z390
8 X 2 = 16GB RAM
GFORCE RTX 2700
everything is up to date, no over-heating / high CPU / disk / memory at all

It usually crashes when I minimize the program / import "too many" files. But sometimes just randomly during the workflow. Could crash every 5-10 minutes or so and sometimes can work for a straight hour and everything is fine,
I've tried to maybe update the ffmpeg because I see it's trying to use it (LAV icon appears on the bottom), other than that I don't know what's going on.
Help?? Thank you


Comments

  • Stargazer54Stargazer54 Moderator

    @theK System specs look good.  If you have double checked that the GPU is updated and your OS is patched and up to date, I might suspect a bad spot in Ram (maybe).  Might swap the order of the Ram in the slots on your mobo.

    Also, I would recommend installing the latest version of HF12 as perhaps a first step.

  • Hi, I am having the same issue, my specs are good too:

    Hitfilm up to date until now

    Windows 10 (the latest update installed)

    Intel i7 6700 - 3,40 GHz with water cooling

    Motherboard Gigabyte Z170MX-Gaming 5

    4 x 8 = 32 GB of DDR 4 RAM

    MSI GeForce GTX 1070 Armour Edition

    Latelately it is crashing like HELL! 6,7, 10 times or more, I have to Ctrl+S all the time but it´s common to lose parts of my work, forcing me to redo stuff. Hitfilm worked like a charm at the begining (the first year was amazing), very light and stable, I switched from Vegas PRO because it was dawn slow and crashed all the time. I´ve sent hundreds of crash reports to you guys, It´s really annoying, I like Hitfilm and now that I am doing very well with it, I don´t want to change again... What can I do? I think some times it mentioned something about an OpenGL error, or something, if this can help. Thanks in advance!

  • @theK @F4br1c10 Thank you both for posting here on the forum and sorry about the crashes. I'll have a look at those crash reports. Would you have any project that could help us narrow down the issue? How many files have you imported roughly when it crashes?

  • Hi CedricBonnier, I will tell you about my last project, the one I am working on right now, it has 10 video, 5 audio and 1 image, total of 16 files, I don´t think it´s a matter of file size, because I had other projects with 6 files and videos with 5 or 6 GB, with little editing and it renders fine. It is totally random but most of the time it´s after some time of use. If you need any other info, please tell me so I can provide. Thank you!

  • @F4br1c10

    DXDIAG will help a lot, even if we already know the specs.

  • Triem23Triem23 Moderator

    @F4br1c10 You should look at your GPU drivers and make certain they are current. Drivers update often, a LOT of Hitfilm errors come from obsolete drivers, and "OpenGL" error implies it's something with your GPU - which is probably caused by old drivers.

  • Hi guys, I just updated to the latest video driver (it was outdated, I thought it wasn´t), I will give it a go and then report the results! Thanks for the help!

  • edited July 11

    I love HITFILM alot, but I have this issue too. It has gotten to where I have gotten in the habit of manually saving every 5 minutes or after every change I make, because I have no idea when it will crash. Could be an hour, could be another 5 minutes. it is so random, it is hard to tell.

    My specs: Ryzen 5 1400 Bazooka Mobo, 24 GBs of RAM, and a Ruby Sapphire RX 580.  And yes, I have the latest version of Hitfilm. 

    At first, I thought I thought it was my overclock which was at 3.7MHz, but no. I brought it back down to stock BIOS settings on everything. (3.2 MHz) I also have experimented with the swap file memory that I have allocated, and that has no effect either.  And I always keep my drivers updated for everything. so nothing is out-of-date.

    I send crash reports, so I hope those are helping to narrow it down, because I am at a loss.  

     

  • @theK I couldn't find any crash reports, did you send any? (that's assuming you are on Windows).

    @F4br1c10 All your crashes are the same thing, could you send us your project please?

    @scottrh30 Every single crash you sent us is a different issue and I couldn't narrow it down to what was happening for any of them unfortunately.

    Unless we can reproduce it here, it is usually very difficult for us to understand what's going wrong and fix it.

  • Interesting.

    I sent a ticket anyway, but thanks for the help.  I appreciate it.

     

  • Mr Bonnier:

    The timing of my response on July 11, sounds flippant, but it isn't. It is just the timing of when the response was submitted.  Thanks again for your help.  I do appreciate it.

  • edited September 1

    Hi CedricBonnier, I had a lot of work so I couldn´t log in for a while, but it was good because I could test HF 13 more and I can say that stability improved a lot, until now I had only a single crash, congratulations on this aspect, but, when we use many media files, after some time working, HF gets "laggy", with a lot of delay when using the timeline.

    Do you need still need my project or any other information?

    PS.: I am having other problems now but I will post them on the specific topic.

     

  • Sometimes my crashes when I use mocha and come back into my normal timeline, But I always save my work every 2minuets and make a back up of a backup

  • edited September 30

    Hey there, thanks for posting this here I am also facing the same issue for some days and now I can look through the comments to solve my problem permanently. I was using a temporary solution from facebook if you want you can check that out also. Have a nice day!

  • edited October 24

    @sam13th Mine has been working well since the newest update, so far so good

Sign In or Register to comment.