Where is the little triangle thing to turn off thumbnails on the timeline?

edited June 12 in HitFilm Pro Support

I'm doing a cuts-only quick job -- no composite shots.  My Hitfilm is mightly slow when scrubbing the timeline, even after Norman's Handbrake transcode. I've got my quality set to the lowest setting on play/pause.

Where is the little triangle thing to  turn off thumbnails on the timeline? Was it moved during a GUI update?

Comments

  • Triem23Triem23 Moderator

    File>Options menu. It's now a persistent setting across all new projects. 

  • edited June 12

    Okay  -- I found that.  And it's also available on the timeline itself. It was moved to the top of the pallete.  It's the hamburger icon next to the Tracks label.

    For the newcomers -- and for me as well -- would you be able to post here the links about optimizing editing playback?  In past versions of Hitfilm, I had virtually no delays, especially when doing  a simple cuts-only job on the timeline.  Now in version 12, we've got this persistant pre-render wait-bar in the viewer window that all but removes any sense of swift response. 

    If possible, please link information about transcoding to the best file format for speedy editing.

    Thank you from all of us.

Sign In or Register to comment.