Old Problem But Now With Templates

Hi All,

    So I finally got around to renewing my licence so I now have build 12.3.8815.7201 installed.

Originally when I tried the demo, if I set the 'Playback Resolution' to 1/2 and played the timeline the viewer would zoom in and only show a small area from the corner of the frame in the viewer, I searched in the forum and noticed this issue was addressed in version 12.3, I was using 12.0 as the demo I think.

I can confirm this issue as resolved in the currently installed build.

But.......

Today I notice a tutorial from Axel ref Templates in my inbox so I thought I'd have a quick go. I loaded a 4K clip which was previously trans coded to Cineform using Gopro Studio and popped in the template Axel suggests. 

If I have Resolution set to 'Full' then all the Playback Quality settings from 'Fastest' to 'Final' all work as expected. If on the other hand I change the resolution to 1/2 then something strange happens:

1. If I set the playback quality to either Fastest or Quick in '1/2 res mode' then all is fine.

2. If I set the playback quality to Draft or Full in '1/2 Res Mode' as soon as the play head (I think that's what it's called ?) gets to the template item on the timeline I get this old issue of the video image zooming into the corner like it did with the demo.

3. If I move the play head manually with the mouse no zooming in happens, it only happens when hitting the little play button below the viewer.

4. When the time line is auto playing in the 'problem' modes above and the viewer has zoomed in, once the template item has been passed, the viewer stays zoomed in until I hit pause at which time it zooms back out to full size immediately, Hitting play again is full size from then on.

5. Once the play head is over the template and viewer has zoomed in, if I pause playback the viewer zooms back to full view, if I then hit play again then it zooms back in again.

Any idea's anyone,   or can I officially report this as a possible bug in the current build  ??

Many Thanks

Paul  

Comments

  • Triem23Triem23 Moderator

    The standard questions always start with what you're system hardware is, CPU, GPU, OS, RAM and storage? Are your GPU drivers current (see notes below)? Have you installed all critical OS updates? What Antivirus are you running, or is your machine a Dell?

    Notes: Old GPU drivers can cause a lot of issues. If you only have an Intel GPU, Intel changed how drivers are distributed. See this thread for details: https://fxhome.com/forum/discussion/49168/updating-intel-gpu-drivers-windows-for-2019#latest

    Another possibility is WHAT hardware you have. A certain amount of users are actually under official spec - the recently patched bugs still effect older GPUs that are under spec. I hope this isn't the case for you, but I need to list it as a possibility. Posting your specs will clear that up. 

    Otherwise, yes, you might have found a bug. I'll tag in @DannyDev (this time), so someone on Staff sees this thread. 

  • Thank you for raising this.

    I have had a play around with some footage we have here and I believe I have been able to replicate the Issue, please could you send us a ticket with some of the media so we can test and resolve this.

     

  • Hi DibsMcCallum,

    Thanks very much, here is a Dropbox link for a short 5 sec Cineform clip:

    https://www.dropbox.com/s/elztz6nusap2zae/Editor.avi?dl=0

    The original file would have been huge. Gopro Studio wont allow me to set In & Out markers for my video file as it has to be a native GoPro file for this to be possible. So, I just loaded the whole trans coded clip onto Hitfilm's timeline, set the In & Out points to about 5 sec's and exported it out to Cineform 'High' again. Tried it on the timeline and still the zoom in is happening so I think we are all good for you to test using this sample.

    Normally I would have listed my Hardware and specs as a matter of course but this was more in case you guy's might have already known about this issue so I thought I'd wait to see what came up first.

    I'll submit a ticket anyway as you request but the dropbox file is 530Mb so I have linked it here and I will link the ticket to this thread for reference.

    Many Thanks

    Paul

     

     

Sign In or Register to comment.