[Solved]Exporting problem

I have exported before and that worked but know it gets stuck on the starting screen when exporting. I'm very confused

Comments

  • Triem23Triem23 Moderator

     What are your system specs? CPU, GPU, OS, RAM and storage? Are your GPU drivers current? Have you installed all critical OS updates  What Antivirus are you running? What version of Hitfilm are you using? Is the computer a Dell? What types of video are you using in the project (dslr/mft, phone/tablet, screen cap, action camera, camcorder, cinema camera?) What types of compositing and effects are you using? What export preset are you using? 

  •  CPU= Intel core i5 

    GPU Generic PnP Monitor, Intel UHD Graphics 630 

    OS is windows 10

    Ram is 8 GB

    Storage 931 GB Hitachi HGST HTS721010A9E630

    GPU drivers are current

    I have all the windows updates 

    I have Norton Security 

    I have Hitfilm Express 12

    It is not a Dell 

    I am just using the key frame  feature with images

    I'm using bulge, temperature, and contrast

    I am using the YouTube 1080p HD preset

    Hopefully this will be enough information. I am not too into computers so I'm if the answers are too much or little. 

     

     

  • Triem23Triem23 Moderator

    Good start. 

    Intel changed the way they distribute GPU drivers in Nov 2018. There's a real chance that you aren't actually current. Please read this thread and follow it, then try again. A lot of strange problems crop up from old drivers.

    https://fxhome.com/forum/discussion/49168/updating-intel-gpu-drivers-windows-for-2019#latest

  •  Well it turns out there were some updates. By the way, my hitfilm didn't say that the driver was the issue, but could this still be the problem? I'm just wondering.

  • Triem23Triem23 Moderator

    Could be. Since Intel now requires drivers to go through the tool, it's a bit of a pain. Mods don't work for FXHOME (we're just users who kill spam), so I have no idea how Hitfilm checks for updates, but the new Intel delivery could throw things off. 

    Plus  my guess is Hitfilm's "current driver revision" flag is only updated with a new release and Intel had two driver updates since HF 12.3 came out. 

  • I've tried again but it still isn't exporting.

  • Well it looks like me fixing a disk bug and waiting 10ish minutes worked.

  • Triem23Triem23 Moderator

    Good! Glad you figured it out. 

  • Thank you so much solved my problem for exporting

Sign In or Register to comment.