Exporting trouble

I have been having problems with exporting lately. I see the video in the viewer in hitfilm express just fine, but when I export it, there are black bars on both sides of the video and the image looks slightly squished opposed to what it looked like in the viewer. I suspect it may have something to do with aspect ratio, but I'm not sure what needs to be changed.

Here are the properties of the videos that I imported

Framerate is 29.97

Aspect Ratio: HD Anamorphic 1080 (1.33)

Resolution: 1440x1080

Color: 24-bit

Codec: AVC/H.264

And these are the settings for the exporting preset:

Codec: H.264

Dimensions: From source

Scale Mode: Keep Aspect Ratio

Frame Rate: From source

Aspect Ratio DV PAL (1.09)

Profile: High

Level: 5.1

Encoding: Constant Bitrate

Bitrate 10.000 Mbps

Any help would be appreciated. :)

Comments

  • Triem23Triem23 Moderator

    Change your Export settings to "Aspect Ratio: HDAnamorphic 1080 (1.33)"

    Export Aspect Ratio must match Project Aspect Ratio. The mismatch there is the source of the issue. 

  • Thanks so much for replying! I suspected that was the issue, the only problem is I cannot find the option for HD Anamorphic 1080 (1.33). I clicked custom preset and tried to match it to my video, but the only options I have to change the aspect ratio are Square Pixels (1.0), DV NTSC (0.91), DV NTSC Wide (1.21), DV PAL (1.09), and DV PAL Wide (1.46). 

  • Triem23Triem23 Moderator

    Wait a minute. I misread your first post. You gave video and export settings, but not project. 

  • Whoops, sorry!

    Project settings are

    Width: 1440

    Height: 1080

    Frame Rate: 29.97

    Aspect Ratio: HD Anamorphic 1080 (1.33)

  • I'm stuck with this same problem.  Was there any resolution to this issue?  I'm about to give up on this software....

Sign In or Register to comment.