Hitfilm is resizing the videos without asking

Can you guys help me please? Yesterday it the videos i wanted to link all were in the max resolution that it could fit on the screen, but after i tried to merge a 720p with a 1080p everything i put on it's not filled.. I have to put the video on the right size by myself now..

 

Check the image below and look at the "holes", if i don't stretch the video to cover those, it will be a black line there.. How do i prevent this from happening? Also, is there a way to auto fill those bars? Because i always do it wrong when doing manually..

 

https://imgur.com/a/zoDrzaz

Comments

  • @Luchamus You might get better help by ensuring you are posting HitFilm content to a HitFilm thread.

    If you are putting 720p video on a 1080p timeline, then you will always start with borders on the 720p footage... HitFilm won't stretch the low resolution video to the high resolution viewscreen unless you ask it to. The easiest way to fix this is to Right-click the lower rez footage on the timeline and choosing one of the Fit to... Options.

  • But do i have to do this everytime now? Because even after i closed the program it was not in the 'fit mode', it was the same as the picture i posted above..

    Is there any pre-set about this?

  • The fitting modes scale the videos up or down. They should stay like that as long as you've saved the project. Do not rely on autosaves... If you are closing out of the app, be sure to save manually.

  • No, i didn't mean it like that.. I start a new project entirely, and in this other project, the hitfilm had put the lower resolution as default (i don't know if it's lower resolution, but the screen is not completely filled like in the screenshot i posted), and now im' having to put 'Fit to Frame' everytime i start a new project and edit videos..

    Is there a way to revert this and put the full hd as default?

  • It seems that if you put a video, the settings used for it will be stored even after you re-open the program, the other videos are in the right resolution now.

     

    Thanks for the help.

Sign In or Register to comment.