[Resolved] BUG in the brandnew UPDATE?

edited April 18 in Imerge Support

Few minutes ago, i opened Imerge and i saw the popup message about the new update.

I downloaded the update, i uninstalled the old version, i installed the new, then i started imerge.. and i'm still getting the popup message to download the new version.

The application is performing version-check up and "thinks" that the installed version is still the 2.0.11. This is clearly visible in the popup window, but just for half second.

Comments

  • Hello @Proteas. Thanks for reaching out. We are currently looking into this. It appears to affect this latest update on Windows only. We should have a solution very shortly.

  • Hi @Proteas. We have identified the problem and fixed it. You will need to follow the update notification and download the new update it points you to once more. Once thats done it will stop offering the update.

    Once again, thats for reaching out and letting us know.

  •  Yeah, now it works.

    Thanks.

Sign In or Register to comment.