Hitfilm Express 2017 (My clips wont even play

Ok so I imported a clip from my camera and pressed the space bar to let it play, but nothing happens. I tried pressing the play button on the hot bar, nothing happened. Then I imported another clip and it did the same things. Also the audio doesn't seem to be working at all but I think it's my Windows 10 drivers that haven't been updated, does that have something to possibly do with it? I restarted my computer over again and nothing seemed to change. What do I do?

Comments

  • Stargazer54Stargazer54 Moderator

    @DaneEklund You want to help us out here and divulge your system specs (ram, cpu, gpu), the type of camera and media file type?  And yes, updating your drivers, especially GPU is highly recommended.   Have you been able to play other file types that did not come from your camera?

    But generally speaking you will want to transcode to a codec that HF likes, such as Cineform.  

  • Hi, I was having the exact same issue, I believe I have figured out the issue. If your audio files are .m4a then Hitfilm 12 will not play your clip. This makes no sense to me because previous versions could use it just fine and as far as I know, .m4a is a common audio file type. @Stargazer54 could you please explain why .m4a is no longer supported?

  • Stargazer54Stargazer54 Moderator

    @TheLastMillennial ; Sorry, I have no answer for you there.  Moderators are not staff.  We are just users like yourself who patrol the forum for spam.  However, it has been my experience that .mp3  files have had issues with HF and it could be that .m4a now has a similar problem.   If you have separate audio files, then converting to .wav has been the fix.  If they are embedded with your video, then transcoding as mentioned above is a work around.

    You might consider posing your question to FXHome support.

  • @TheLastMillennial I've just tried a few .m4a files and it seems to work as expected. They are definitely still supported in version 12. If you have contacted support, could you send us one of the files that doesn't work please?

  • Triem23Triem23 Moderator

    @CedricBonnier @TheLastMillennial I'll bet the issue is ID3 tags. If I remember correctly, Hitfilm doesn't like multiple ID3 tags in mp3 type media. M4A files, which are almost all iTunes files tend to have lots of ID3 tags. 

  • edited April 3

    @CedricBonnier @Triem23 I just sent FXHome Support my bug report. I have a folder that has a screenshot of the bug and a .m4a file that doesn't work along with the converted .wav file that works perfectly fine. https://1drv.ms/f/s!Al_ZukYl7Xyyq27x7zcLc0KX5lQ- I have been getting these .m4a files from the Windows Voice Recorder.

  • What is Hitflim? Please clarify it.

  • Triem23Triem23 Moderator

    @animeshasaxena ;

    https://fxhome.com/hitfilm-express

    The official product page has plenty of information. :) 

Sign In or Register to comment.