(Resolved) Playback pause

Hello everyone, I am in need of some help. I know it isn't the worst problem but whenever I playback in a comp it takes short pauses for every second and it's just getting really annoying. Could anyone please help?

Comments

  • edited March 15

    Do you mean the loop playback feature? That had some performance issues in 12.00 but is fixed in the last two versions.  If you mean preview window lag try reducing the playback quality.

     

  • edited March 15

    I'm guessing you have some effects on your comp that slow down the video. There are a few ways to work with this.

    1. If you just need something quick and easy, then you can create a RAM Preview. Simply move the playhead to where you want to start the video, then hit the play button with the circle in the middle in your viewer controls. This builds a render of your video in RAM that should play back smoothly and in high quality. Since it's a RAM Preview, the length you can preview largely depends on the amount of free RAM you have.

    2. If you want to get smoother playback, but at the consequence of previewing in a lower resolution or without effects, you can try adjusting the viewer settings under the viewer where it says Full, 1/2, or 1/4. I recommend keeping the paused settings at the best settings, but try adjusting your playback quality and resolution.Once again, if you lower the Quality, you may not see all the effects! But you should be able to play back faster.

    3. AFTER you've finished building your composite and don't plan to make any further adjustments, right click the comp in your media panel, go to Pre-render>Make Pre-render. This will make it so that it plays back smoothly in the editor timeline.

  • @triforcefx Thanks, but I have already tried all that. At least @Dimipapa was right, in that I mean that the problem seemed to have been fixed in an update. Thanks anyway both of you.

Sign In or Register to comment.