Video Lags In Timeline & Viewer

Hello,
Ever since I updated from Hitfilm Express 4 to Hitfilm Express 12. My video lags in the timeline and viewer. I have changed the settings on the right, above the timeline but the video still lags.

Comments

  • @Mideko Please contact support and provide as much details as you can about your system and the files you are using when playing back in the viewer.

    Does turning off Hardware rendering in the options fix your performance issue?

  • edited March 3

    @CedricBonnier Where would I turn off Hardware rendering? 

  • Stargazer54Stargazer54 Moderator

    File, Options, Render, uncheck Use Hardware Decoding if Available

  • @Stargazer54 Thank You! 

  • My video still lags even though I unchecked Hardware Decoding. I have contact support. They're currently helping me with the issue. 

  • Hello! My hitfilm also is with the same problem, after update, started the problem with Lag on my Preview :/

  • Version 12 is terrible on my PC.  I tried 12.1 and it lagged so badly that it was unusable, so I had to go back to version 11.  I just tried 12.2, and it's better, but still unusable.  Back to 11 I go again.

  • edited November 25

    how do i reduce the viewer quality? 

  • @PatrickSmith90 there is an "Full" drop down in the bottom right. If you go to Full->Playback/Paused Quality you can change it there.

Sign In or Register to comment.