Forum Notifications Are Not Working for Me

Has anyone else noticed this? I have been "mentioned" in a couple of conversations recently. My "Notify me when people comment on my bookmarked discussions" is turned on for both Popup and Email, yet I am not being notified in either way. I have clicked on the couple of "mentions" and they do take me to my profile page, so I know that they have been typed in correctly. Has anyone else noticed this or is it just me?

Comments

  • Triem23Triem23 Moderator

    I'm seeing tags FWIW. 

  • Hmmm. Interesting. I received a notification for the first time in two days this morning. I was correctly tagged in at least two other posts in between, however, without being notified. It must be some sort of a vast and wide ranging conspiracy! :)

  • edited January 11

    Re: tags, I believe that notifications only go out if you are tagged in the initial posting of a new thread or comment. If the author edits the post/comment to add/correct tags, those won't trigger notifications to my knowledge. Not sure how this applies to bookmarked threads.

  • That could be it!

  • edited February 3

    Did you tick the checkbox to receive the newsletters like of this interesting read about cataloging your movies for ease  and emails during registering for this forum? 

  • @NovaJones Yes I have ticked those boxes. As Justin (@CleverTagline) noted above, I believe it is correct that that the notification only goes out if you are tagged correctly in the original post. If the post is edited to tag you, then the notification doesn't go out. If you are tagged incorrectly, not only does the notification not go out, but the original poster doesn't get notified that it is incorrect either. So a person may think they tagged someone when in fact they didn't. The bottom line is... be careful when tagging people! :)

  •  Did you see how I incorrectly tagged Justin in the above post? He will not get the notification.

Sign In or Register to comment.