Squeezing my video to 4:3 when exporting

Hi

I've just downloaded Hitfilm Express and was trying it out for a future video editing software for youtube movies. So, I import my file in hitfilm, I can edit it and everything looks fine, but when I suddenly try to export the movie it's putting black bars on the sides and squeezing my video to a 4:3 ratio. I have selected Youtube 1080 HD as my export preset. When I edit the movie it looks just fine (widescreen)

I've let hitfilm change the project so it will be ok with my movie and the setting in the project is:

Width 1440 pixels
Height: 1080 pixels
Fram rate: 25
Aspect Ratio: HD Anamorphic 1080 (1.33)

 

I have tried to change the project to 1920x1080 and Aspect Ration: Square Pixels (1.0) as well and pressed no when hitfilm wants to change it. As a said, It looks just fine when I'm editing the move. It is just in the export tab under preview it's squeezing my video and place the black bars at the side and then in the result video. 

I have looked on  the web and cant find a solution. Pls help

 

 

Comments

  • Triem23Triem23 Moderator

    Create a custom export setting for 1920x1080 with a Pixel Aspect Ratio of 1.33. In short, matching your output settings to your source video. That should do it. :) 

  • Hello!  I'm having this exact same problem, but the custom settings you suggested did not fix the problem.  It simply added some vertical black bars to the sides of the video.  The output was still in 4:3 format, so the black bars simply made my video even narrower.

    This is my first experience using HitFilm, and I just spent several weeks working on a very important video... I hope I have a chance at exporting it at 1080p  FHD without it being distorted.  I have otherwise REALLY enjoyed using HitFilm thus far.

  • Update:  Perhaps this isn't a HitFilm issue.  I was opening the exported video file with Media Player Classic Home Cinema, which I normally love to use... but when I opened it up with plain old Windows Media Player, it looks right.

    So... you can probably disregard my issue.  If I continue to have trouble, I'll post an update.  If not, consider this resolved.   

  • AdyAdy Staff

    @CaseyStelken - This thread is from July 2018, if you still require help then please create a new thread with your issue or contact support here.

This discussion has been closed.