Ignite has removed my previous plugins licence (Resolved)



  • Nice one guys, glad to hear you got it sorted.

  • edited December 2016

    Should a problem report for this issue be filed? If so, how? It is a 100% reproducible problem or is this to be considered a graphics card problem? Just want to try to get it addressed even though there is a workaround. Thanks!

  • @AlAry if I've followed your previous post correctly, there is a reproducible problem with V13 + Ignite Pro 2017 (to do with video tracks having different lengths), and perhaps some other issues along the line were caused by graphics/cache issues.

    If it is only a problem with V13 + Ignite Pro 2017, that is unlikely to be fixed I'm afraid, as we don't officially support V13 in Ignite Pro 2017. Whether the issue is our side or in Vegas is therefore academic.

  • edited January 2017

    Understandable.  An update. Things have gotten a lot more complicated.   I've had V14 crashes right and left. It's easy to get the dll failure with the stretch dimensions;  failure is reduced but certainly not non-existent using squeeze dimensions. Have simply been reloading Vegas 14 and going at it best I can. There is new light to shed on all of this. In perusing the topic of GPU usage by Vegas on the vegascreativesoftware forum, I came across a stability recommendation saying Vegas may be made "more stable" by setting dynamic ram preview to 0. Implementing that setting, I have had, so far, no crashes with Vegas 14  using the stretch dimensions - a most dramatic change. Counter intuitive though it is, Vegas does not seem to do well with, well, memory! OTH, I have a simple V14 project with two Ignite plug-ins: Cinestyle and Crush B&W. This project will simply not load  - even with drp set to 0; turning on the GPU acceleration solves the problem completely (I've had GPU accel on/off depending  and I suspect that's how this project got started - with it on). BTW, I ran the V13-Ignite project with drp=0 and, again, rock solid.

  • Hmm, I'll pass that on to our software team in case they have any input. Have you had any contact with the Vegas support team?

  • I'm in process of doing so. If I can to anything to help, please let me know. I am slowly concluding that V14 is inherently unstable. I've done a little more work on the project that was behind the description above and I now can't even get a render done without an abort. Turning on the GPU solves the abort problem but the rendered result is useless. Even though there is much to like about jV14 and what it ships with, it is no good to me when I spend more time trying to get the "right combination" to get it to work. Barring a dramatic stability release soon, I will be - very reluctantly - moving on. This is a long winded way of saying I think problems lie with Vegas.

  • @ Daniel G. Wood

    I have been working to narrow down under what circumstances the "rock and hard place" described in the last email occurs. I have now definitely found the combination of NO gpu, i.e. only cpu + NVIDIA GTX 670 +Vegas 14 + Ignite Cinestyle will invariably cause the unmanaged exception. This exception can be made to happen immediately with any project having that combination setup at the beginning of the timeline (or anywhere in the timeline; I have tested both positions). IF the gpu is turned on and the project reloaded, the exception does not occur. Loading/testing many past drivers for the 670 does NOT solve the problem. This has also been reported to Magix.

  • Hi @AlAry,

    Sorry you are having issue with the Ignite plugins with Vegas 14.

    It should be noted that turning off GPU rendering in Vegas has no affect on the Ignite Plug-ins as they will always use the GPU. 

    With that in mind, I have taken a look at your issue here in the office and although I don't have the exact same GPU as you, the issue is not reproducible. Either with Cine Style on it's own or with Crush Blacks & Whites as previously stated. (screenshot attached)

    Do you have any other 3rd Party plug-ins present? 

    What version of Vegas 14 are you using? (Vegas 14 Build 201 used in my tests)

    What GPU driver are you using? (376.33 used in my tests)



    Hello @ Ady

    I was using build 211; I uninstalled it (also deleted folder in Users to be as clean as possible) and put in 201 but no joy. GPU driver is same version. There are BCC and NewBlue and proDAD plugins from the Suite installation. To clarify the GPU issue: I made a simple project using Cinestyle . If GPU acceleration of video processing is set to select the GTX, I can scrub the timeline without an abort (presumably because that avoids using the CPU nvoglv64.DLL. If this is set to off, the project immediately aborts on loading. This immediate abort can be "held off" by scooting the test clip down the timeline, simply positioning the cursor over the test  clip with a mouse click causes an immediate abort, i.e. Unmanaged Exception - C:\WINDOWS\SYSTEM32\nvoglv64.DLL . Unfortunately, rendering (DNxHD) with the GTX selected fails as the output is unusable. Other system specs: Win 10 Anniversary up-to-date, i7-3930k, 32GB memory and AUS P9X79 Pro. Here are some screenshots. Capture 1 shows the project loaded with GPU off. Capture 2 shows the cursor click positioned over the clip and the resulting abort. Capture 3 shows GTX 670 selected. Capture 4 shows the cursor click positioned over the clip and there is no abort. It also shows the effect panel used.

    Capture 1


    Capture 2Capture 3Capture 4


  • @ Ady,

    I believe I have found the problem. The footage in question is anamorphic (1.33); I took the dimension changes this represents and entered them as a new video template of 2554x1080 (also tried 1920x812). Decided to check PAR drop down and try leaving video template alone (1920x1080) and set pixel aspect ratio to 1.3333 (HDV 1080), it appears we are stable. Sorry for all the hulabaloo. I think we have here a classic case of user error.

This discussion has been closed.