Problem with BorisFX Title Studio in HitFilm

edited November 2016 in Pro Support

Anybody getting this error message when running Title studio?

I've also gotten BCC + Hitfilm to crash a few times. I've not tracked reproducibility as yet.

4770k 4GHz, 16GB, Windows 10, Nvidia 980 w/current driver


  • Nope, so far it works fine.

  • The team will look in to this tomorrow but if you can find some repeatable steps @NormanPCN they would be really useful. Thanks and sorry for the issue.

  • I've already submitted a reproducible bug report to support for the crash.

    I manually created the FilterSet folder and I no longer get that error dialog. Still BCC may not have setup some things as it might be a first start setup/create thing.

    Maybe I should uninstall and reinstall again after my manual folder create as necessary. Installation BS/quirks suck since there are so many varying setups out there.

  • I had the same problem, and also fixed it by creating the folder manually.

  • I had the same problem, and I also fixed it by creating the folder manually.

  • Same issue, but seemed to work without the folder.

  • edited November 2016

    It works without the folder creations, but I don't know about possible consequences.

    After manual creation, not is ever written to the folder. Might only be written to when you create/do certain things in Title studio.

  • For anyone wondering. The crash I talked about comes when selecting other material styles. Like the brushed metal styles.  Just selecting the style set in the drop down gives the crash. Can't get to the point of selecting a specific style.

  • @NormanPCN sorry I had missed this thread. The dialog issue has been raised to Boris and they said last week that they would send us a new build shortly.

    Regarding the crash, I've just been able to reproduce it, thanks for the update. We're now checking that it's not something wrong on our side and if not, we'll contact Boris to get them to fix this.

  • I was getting folder failure like this and I am now running as Adminstrator and the errors disappeared. May not have been the right thing and may even be coincidence, but I thought it might be a permissions thing

  • @CowboyBob It is a permissions thing. Rather than using the run as Administrator compatibility option I tried changing the ownership of the BCC OFX folder to my user account and that worked for me. 

  • @aladdin4d , I'll try changing owner and see if that works for me as well.


  • i get exactly same folder error message? Any thoughts, besides running as admin?

Sign In or Register to comment.