New to HitFilm. "Temporal" > "Speed" effect causes footage to go completely black

I'm using Express. When I slow the footage down, it goes black straight away, but when I speed it up it goes choppy for a second, then goes black.

As soon as I disable the effect, the footage comes back. Not sure why this is happening. All the other effects I've tried have worked with no issues.


  • Hello,

    I am familiar and was confused with that effect too, now I understand why it does this.

    1- Slow motion- It is going black because the effect does not actually effect the length of the piece of media you have selected, but simply the speed. To work your way around this you will need to create an awkward set up of composite shots. First pre-comp(create a comp from) your video layer and extend its time, by, let's say double its original. Then you place this composition into a your main comp that you are working in and add the speed effect, and then set the value to "0.50" this will set it to go at half the speed and your footage shouldn't go black anymore. If this doesn't work then ask Hitfilm through a ticket, they've helped me with plenty of things!

    2- The choppiness may just be lag from the effect(which I also experienced) and the black afterwards is just the sped up version ending. Try exporting the video to see your result, if you send me (or the forum, they're always here :)) a screen recording of the problem then we can try further help.

    Obviously if these didn't work then it may be a bug that you are experiencing, and you should send a ticket to Hitfilm. Hope I helped!!!

  • It sounds like you might be setting the value for the speed effect below 0, which is in fact not slowed down, its reverse. So if you set a negative value for the entire clip, then it will try go backward from frame 1, and since there are no frames before frame 1, it goes to black. Slow motion resides between 0.00 (no motion at all) and 1.00 (normal speed.

  • edited March 2016

    @AxelWilkinson Thanks a lot, that's exactly what I was doing wrong and it's working now. :)

    @TheAbstract Thank you for the help, too!

  • edited March 2016

    Eventually someone will change the speed values to a percentage. :)

  • @RobL89

    Glad I could help

Sign in to comment

Leave a Comment