Startup error message on Hitfilm 4 Express 2017


After not using Hitfilm 4 Express 2017 for a month, I opened up the application and received this error message:

The audio mixing and playback engine could not be initialized. database disk image is malformed.

I tried re-downloading Hitfilm 4 Express 2017, but it still gave me this error message.

I am a newbie, and there is probably a simple solution to this, but if there is, I can't find it.

Anybody have this issue?



  • EmmaEmma Staff
    edited January 10

    Hi @Jotoqi, it sounds like some data that HitFilm has cached to improve performance may have been corrupted somehow. The folder containing this data will need to be deleted manually (uninstalling HitFilm will not remove it).

    Please note that there is not a version of Express called 'HitFilm 4 Express 2017', as this affects the instructions I've provided below. It sounds like you're using either 'HitFilm 4 Express' or 'HitFilm Express 2017'.

    Replace 'Username' in the paths below with your own Windows/Mac username.

    • Make sure HitFilm is closed
    • For Windows: Navigate to C:\Users\Username\AppData\Local\FXHOME\HitFilm Express 2017
    • For Mac: Navigate to /Users/Username/Library/Caches/FXHOME/HitFilm Express 2017
    • Delete the 'Media' folder
    • Start HitFilm

    If you continue to experience a problem, or you've changed the location of the media database or media cache using the Options dialog in HitFilm, please contact support at

  • edited January 10

    @Emma you can understand his confusion when the program calls itself Hitfilm Express at the top left of the screen.

    Imagine the complications when the next version comes out later this year, when it'll be called... Hitfilm Express, and you'll need to tell people where to look for the version number to know which year's release they're talking about. :)

    It's already a slight problem reporting bugs with Pro, but at least people paid for that, so  know what they have. Free versions: not so much, as people keep finding links to previous versions all over the web and apparently have no idea which one they've installed.

  • edited January 10

    @Jotoqi At the bottom if this thread is a post of mine and a link to a screen cap that shows how to find your version number.

    I have noticed a number of threads recently asking about Hitfilm Express 4 2017 serial numbers and wonder if someone is linking a download installer and erroneously calling it that? 


  • Maybe this guy can update his info. Other spam sites have picked up on the keywords as click bait.

  • edited January 10


    Thanks for the quick reply!

    I have followed the navigation instructions, but I was stopped at FXHOME. I opened the Hitfilm Express 2017 folder(I have found out that my version is Hitfilm 4 Express )and there was an autosave folder, but not a media folder. The autosave folder was empty. I have tried deleting the autosave folder, Hitfilm Express 2017 folder, AND the FXHOME folder, but I am still recieving the error message.

     I am confused towards you mention of changing "the location of the media database or media cache using the Options dialog in HitFilm". I do not remember changing setting at all.

  • @tddavis

    My Hitfilm version is Hitfilm 4 express. My exports folder reads Hifilm 4 Express 2017, as I have downloaded this version of Hitfilm in 2017. This name has mislead me.

  • edited January 11

    @Jotoqi ;  Good to know what you are seeing.  I'm almost certain I have seen 4 may be 5 threads in the past month from different users and I was super curious how it was coming about that they were listing it that way.  I don't know what is suddenly causing your problem other than to point a guess at driver updates of either your GPU (check that those are up-to-date) or Windows (especially 10.)  I have seen a number of issues caused by those on here; especially rolling back GPU drivers.

      One thing to mention and maybe unnecessarily) but Hitfilm 4 Express can no longer be activated by FXHOME.  If you had it activated in the past then your serial for it is still good and in your account info, but new installs are no good.  Wish I could help you out more.

  •  @Jotoqi If you haven't already, I recommend contacting support who will be able to assist you further.


Sign in to comment