contains timelines which exceeds the dimension restrictions

edited November 2017 in Express Support

I had created a movie of size 2.42 MB in Hit Film Express 2017 and copied my project in my pen drive  (I thought I will not lose my work if saved outside :( ) and then started exporting my video . But while exporting, all of a sudden my system stopped working and got shut down. I couldn't repair yet. Since it was an old laptop, I bought a new one and copied my file to the new system, downloaded Hit Film Express 2017 and tried to import it there. But it was not opening; instead showed a message that due to large size it can't open. I had even tried using the demo  of Pro and Ultimate. For Pro it was showing the same message as Express. For Ultimate, it was showing the version problem.

What will I do? I can't lose my project. I had worked hard to create that movie. Please help.




  • Your maximum project dimensions are determined both by your license (pro vs express) and your graphics card's video memory.

    It sounds like your newer laptop has a less capable  GPU than your old one.

  • Afrooz, I sent you a direct message about a way to possibly recover your project.

  •  @tddavis Saw your message. Thank you for your help.

    @DannyDev now what is the solution? Is there anyway that I can recover my project?

  • @AfroozS ;

    Possibly. I recommend contacting support.

  • @DannyDev, I had sent my issue to the Technical support of Hit Film. I'm expecting them to solve my issue . How many days will they usually take to respond?

    Thanks and Regards, 


Sign in to comment

Leave a Comment