FXMediaQTServer.exe - Application Error | Hitfilm Express 2017

Hello i am having a problem with hitfilm express that i have tried and unsuccessfully fixed i am getting the following error:

The instruction at 0x000000006082CD89 refereced memory at 0x0000000082CD89. The memory could not be written

Click on OK to terminate the program

Click on CANCEL to debug the program


Here Are My Specs

 Windows 10 

Current windows 10 update installed :Windows 10 Insider Preview 16288.1 (rs3_release)

Ram; 8.00 GB Ram (6.96 Usable)

System Type: 64-bit operating system, x64 based processor

CPU AND GPU ( i have switchable graphics)

Primary: AMD A6-7310 APU with Radeon R4 Graphics

Discrete: AMD Radeon R5 M330


  • @njosey4740 FxMediaQTServer is used by HitFilm for handling QuickTime files but it also still needs QuickTime so make sure you have it installed. If not, you can download it here:

    Download QuickTime 7.7.9 for Windows

    After you install it, reboot and try HitFilm again. If you already have QuickTime installed or you still have the problem after installing it you should probably contact support


  • fyi: I know hitfilm express 2017 works for me because i have used it before with no problems and i have also exported videos without any problems before

  • edited September 2017

    i do have it installed also i'm having problems with exporting videos the video progress bar stays on 0% and i have hitfilmrenderclient.exe set up to use the discrete graphics card (high  performance) i have tried it on both integrated and discrete but i still have the same problem it was giving me errors before like could not initialize h264 codec and this progress ended unexpectedly this started happening after i reinstalled the latest amd drivers after a recent windows 10 update broke them now its just staying on 0%

    edit: i checked task manager the gpu is being used but the problem still occurs 

  • @njosey4740 I would definitely contact support at this point. My next guess would be it's related to your GPU drivers but it could also be a program or background task you have running that isn't accurately reporting memory address use. If you feel up to it you can try using the Event Viewer to review application errors for any clues that might help you or support


  • i have managed to install quicktime and get it working with hitfilm you just have to install apple application support as quicktime refuses to work without it as for the export problem i am going to look at the event viewer  

  • edited September 2017

    @Aladdin4D i have contacted support i am waiting for a response from them after i told them more info that they asked for and i sent them a image i might also post that same image here, taskmanager shows me that hitfilm is running more things than it should, it could be related to the exporting proplem  

  • edited September 2017

Sign in to comment

Leave a Comment