Problems with File Menu & Import

This discussion was created from comments split from: After activation HFP4 doesn't start.


  • Malcolm

    I have just upgraded to HFP4 , installed and activated fine. Then when I  tried it found many difficulties.  The menu headings such as "file" will not function. If I click on the 'import' arrow, there is no response. This is true for all such headings. The 'new' tab and 'layer' tab do not respond.

    Clicking the the word 'import' will bring  the Windows library folder.

    Right clicking on a  video clip brings up no dialog box, whether in editing or composite mode.

    Effects, Control, History tabs work fine. I have had to uninstall HFP4 and reinstall HFP3.  I did reinstall HFP4 3 times with the same result.

    Would appreciate any suggestions. Thanks.

  • @HitFilmer22787 - Malcolm, can you check whether you have Auto Hide Taskbar enabled? If so, please disable it and see if the issue persists? There is a bug involving the Auto Hide Taskbar function, which the devs are already working on. It sounds like that is what you are seeing.

Sign in to comment

Leave a Comment