"Contents of File Cannot be Read" Error

Twice now I have lost loads of work to the malicious hands of "Hitfilm 3 Pro cannot open - the contents of the file cannot be read" error. I'm wondering what could be causing this to occur, as I had done nothing to the files to cause this to happen, they just (literally, overnight) stopped working, and gave me this error. Any causes/solutions to the problem would be great. Thanks!


  • Have you had trouble opening files in other programs, too, or ist this just HitFilm? Could you send over one of the files that can't be read anymore?

  • Aladdin4dAladdin4d Moderator

    Are you sure you aren't facing an impending hard drive failure?

  • I sure hope not  D:

  • To confirm, what kind of files are you trying to open here? I'm assuming HitFilm project files, but you didn't specify.

    If you are indeed talking about project files, this is something I've never encountered despite working on a ridiculous number of projects over the last 4 years. Not to say you're not having the problem - but it would suggest that something specific is likely to be causing the issue. 

  • edited July 2015

    Yes, they're HitFilm project files. Both files with which I've had the error have been larger files with more comps and media in them, but still not massive at all (one at 40.5MB, and the other at merely 1.65MB).

  • same problem here. In my case, hitfilm crashed while saving the project file on our NAS. Then, i took a closer look into the .hfp file and it´s actually broken, it stops after "<Property name="hasVignette" vis="1"/></Project".  So - it seems that hitfilm stop writing and made the hfp file corrupt. Is there any tool  or workaround to fix such corrupt files? I know, some informations get lost, but as far as i can see - not so many. Otherwise, i lost a day of work :(

    btw. i used the lastet version. 

  • ...same here...there was a power outage and my laptop has no battery, so my computer went out. I saved the file constantly. When I went to open it up again, the file couldn't be read...all that work down the drain (?) ugh.

  • @EnglishExpressions I'm sorry this has happened to you, please send us the file via the support system, we may be able to salvage your project file manually.

  • Please help me. I'd written to support also. I'm facing the same issue.  

    My hard river is a brand new 500 GB PCIE SSD.

    So, there's no chance of a hard drive failure there. everything else is fine.

    Loads of work in the project that I did with so much effort is just gone. Just like that. I'm using NVIDIA 960M 16 GB RAM 4GB VRAM, INTEL 6770 HQ.

    Hitfilm express 4 crashes a ton of times but at least the project is saved when I open it again. This time it simply says that the project file contents cannot be read..

  •  Same issue here. I am yet to hear a response.

  • edited May 14

    so you're telling me that i have been working on this project for hours days,months and i get this message "file cannot be read" and i cant do nothing about it to get it back? fucking stupid what a waste of time.

  • edited March 2017

    Incremental saves are always a good idea no matter what software you are using.  I always "save as..." and add a revision numbers to the original file name and keep the last 5 revisions.  If something goes wrong with the current revision I can always go back to the previous one so at least I don't lose ALL my work should something go wrong.

  • +1 for @TTSProd statement good practice. I thought somewhere Hitfilm had started to implement this as an option?

  • I am having the problem as well, and it never occurred until after I had made files within in the project to organize myself more. I don't know if that is the reason why that project file isn't working; however,  If  there is any way or attempt I can get this problem fixed please let me know. If not, I still think Hitfilm is a great program, and I've learned a lot from it, thank you.

  • The same has happend too me, Iv been working on it for days and it was nearly done. Can any one help please!

  • @GHendo Notice that the answer above from HitFilm staff was to submit a support ticket, which is probably what you should do as well.

  • edited January 15

    As I was rendering my final HITFILM project the rendering process stopped in the middle (I had saved, not save as but just saved before rendering as I always do, this is a learning point to save a new file every time I save though).  Some message such as 'the render was stopped unexpectedly' came up. I tried to render the HITFILM project again and it worked for a second then just came up with en error along the lines of 'cannot render file' or just 'error'.  I then thought to restart Hitfilm(4 express) and re open the file in the program.  sadly the same exact message in the original question was given to me.  (I have tried opening it in many different ways and there are no restorations available on my laptop).  Like other people my operation system and brand new and in great shape. This is a major issue that needs to be fixed.  I am so sorry for everyone who has lost their project due to this error.  I have given my file to the support and searched the forms for answers.  this is the best chain so far.  this problem needs to be fixed,  I absolutely love Hitfilm and this is the only major issue (arguably the worst possible issue) I have come across.  Very depressing to have this happen no matter how big the project.  I wish everyone the best of luck in getting your project back.

  • omg for **** sake... 

    i just dont understand why... i save it then i wait a minute for it to be done in case it happens... 5 times it has happened in 2 weeks. its so damn bad

  • @Nikoroo I'm sorry you are experiencing issues with the software. Are the files empty (0 bytes) or not? If they are then it indicates a potential hard drive failure. If not then we may be able to salvage them if you contact support. There is no guarantee that we will be able to but it's worth a try if you do care about those projects.

  • Hi, Team, I am also getting the error like 'the content of the file cannot be read' as I did all the steps correctly, even I had saved it also but suddenly Hitfilm file got disappear and when I tried to open up the same, then got this pop-up error message. Please let me know how to recover the work which I did for almost 3 days. 

    I have a youtube channel and needs to upload my video twice a week and the deadline is the day after tomorrow. 

    Thank you for any help. Please email me - 007.ajay.singh@gmail.com. I can share the file if it is required as well.






Sign In or Register to comment.